WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

JumboClicks

User Activity

124

Recent Replies

  1. [Plugin: NextGEN Gallery] NextGen Albums causing Warning Creating default object from empty value line 553 User last replied: 2 months ago. Most recent reply: 2 months ago
  2. Install Script not working User last replied: 2 months ago. No replies since.
  3. WP and Plugin updates - Can't create tmp file User last replied: 2 months ago. Most recent reply: 2 months ago
  4. Please help! Having Issues Installing 000Webhost.com, and Moving from Wp.com... User last replied: 2 months ago. Most recent reply: 2 months ago
  5. after restoring files, database connection error User last replied: 2 months ago. Most recent reply: 2 months ago
  6. Embed html code Visual Editor missing on WP 3.9 User last replied: 2 months ago. Most recent reply: 2 months ago
  7. [resolved] edit issues User last replied: 2 months ago. Most recent reply: 2 months ago
  8. [resolved] Password protection not working on custom theme User last replied: 2 months ago. Most recent reply: 2 months ago
  9. Downgrade WP from 3.9 to 3.8.3 User last replied: 2 months ago. Most recent reply: 2 months ago
  10. [resolved] WP 3.9 Update Fatal Error User last replied: 2 months ago. No replies since.
  11. Reinstallation error User last replied: 3 months ago. Most recent reply: 2 months ago
  12. Separate Physical Mount Point to Store All Media User last replied: 3 months ago. No replies since.
  13. Inherited a WordPress site - totally new to WP User last replied: 3 months ago. No replies since.
  14. Unable To login or View website due to database error User last replied: 3 months ago. Most recent reply: 3 months ago
  15. could not connect to markit12.biz User last replied: 3 months ago. No replies since.
  16. Problems with migrating on windows server User last replied: 3 months ago. Most recent reply: 3 months ago
  17. Uploading a backed up site and DB to new hosting account. User last replied: 3 months ago. No replies since.
  18. Subdomain install independent? User last replied: 3 months ago. Most recent reply: 3 months ago
  19. Dashboard not appearing correctly User last replied: 3 months ago. No replies since.
  20. Can't upload photos User last replied: 3 months ago. Most recent reply: 3 months ago
  21. Custom header image User last replied: 3 months ago. No replies since.
  22. How to change the icon on your tab User last replied: 3 months ago. Most recent reply: 3 months ago
  23. How to clean out dead-weight pages? User last replied: 3 months ago. Most recent reply: 3 months ago
  24. Changed Hosts and now Can't find my website admin or live page User last replied: 3 months ago. Most recent reply: 3 months ago
  25. Migration from Windows to ubuntu User last replied: 3 months ago. Most recent reply: 3 months ago
  26. Back end is corrupted. With a new blog can the old database be saved? User last replied: 3 months ago. No replies since.
  27. Fatal Error User last replied: 3 months ago. No replies since.
  28. My favicon & featured image not showing up after changing from .com to .org User last replied: 3 months ago. No replies since.
  29. After moving site to new server, image uploads are all 404 User last replied: 3 months ago. No replies since.
  30. [resolved] 500 Error After Moving WordPress User last replied: 3 months ago. Most recent reply: 3 months ago

Threads Started

  1. [resolved] [Plugin: s2Member Framework (Member Roles, Capabilities, Membership, PayPal Members)] can i limit a visitor to 5 page views then require login/payment Started: 1 year ago Most recent reply: 2 weeks ago.
  2. [Plugin: NextGEN Gallery] NextGen Albums causing Warning Creating default object from empty value line 553 Started: 2 months ago Most recent reply: 2 months ago.
  3. [resolved] WP 3.9 Update Fatal Error Started: 2 months ago Most recent reply: 2 months ago.
  4. NoScript v 2.6.8.16 for Firefox is Blocking WP Press This Started: 4 months ago No replies.
  5. [Plugin: Sociable] feature request .. Google + without Number Count Started: 6 months ago Most recent reply: 6 months ago.
  6. [resolved] [Plugin: Revive Old Post (Former Tweet Old Post)] Tweet Old Post creating error logs Started: 7 months ago No replies.
  7. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack Config Page Omnisearch Throwing an Error on LearnMore Started: 10 months ago Most recent reply: 10 months ago.
  8. [Plugin: Press This Reloaded] every time i install this thing i have to change the link.. 404s Started: 1 year ago Most recent reply: 12 months ago.
  9. [resolved] [Plugin: Revive Old Post (Former Tweet Old Post)] New Twitter API seems to require Update Started: 1 year ago Most recent reply: 1 year ago.

124