WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

judy@nelsonmoore.com

User Activity

Recent Replies

  1. [Plugin: Gallery Voting] Don't see it User last replied: 1 month ago. Most recent reply: 1 week ago
  2. [Plugin: Move Images Between Pages] Media images disappear User last replied: 8 months ago. Most recent reply: 7 months ago
  3. [Plugin: WordPress SEO by Yoast] Posts Sitemap Fails User last replied: 8 months ago. No replies since.
  4. [resolved] [Plugin: Meta Slider] No existing media library images User last replied: 8 months ago. Most recent reply: 7 months ago
  5. [resolved] [Plugin: Easy FancyBox] Titles have disappeared User last replied: 9 months ago. No replies since.
  6. [Plugin: FancyBox for WordPress] WordPress 3.7.1 & Gallery Image Titles User last replied: 9 months ago. Most recent reply: 9 months ago
  7. [resolved] [Plugin: Easy FancyBox] Weird Next-gen gallery issue User last replied: 11 months ago. No replies since.
  8. [resolved] Easy FancyBox Stopped working User last replied: 11 months ago. Most recent reply: 11 months ago
  9. [resolved] [closed] [Plugin: NextGEN Gallery] Pro Upgrade Paid But Not Received User last replied: 1 year ago. No replies since.
  10. [resolved] [Plugin: Easy FancyBox] Easy Fancy Box Works on 65 previous galleries, not on 66th User last replied: 1 year ago. No replies since.
  11. [Plugin: Google XML Sitemap] Error in sitemap User last replied: 1 year ago. Most recent reply: 1 year ago
  12. [resolved] [Plugin: Advanced Access Manager] JavaScript Error: "TypeError: this.hoverable is undefined" User last replied: 1 year ago. Most recent reply: 1 year ago
  13. [Plugin: Regenerate Thumbnails] Failed to resize problem User last replied: 1 year ago. No replies since.
  14. [Plugin: NextGEN Gallery] NextGen Gallery MU Folder Issue User last replied: 2 years ago. No replies since.
  15. [Plugin: WordPress MU Domain Mapping] Google XML Sitemap User last replied: 2 years ago. Most recent reply: 2 years ago
  16. [Plugin: NextGEN Gallery] Slideshow stopped working User last replied: 2 years ago. No replies since.
  17. [resolved] [Plugin: Better WordPress Google XML Sitemaps (with sitemapindex, multi-site and Google News sitemap support)] Incorrect sitemap address in robots.txt with MU domain mapping plugin User last replied: 2 years ago. Most recent reply: 2 years ago
  18. Upgraded Mystique now no background image User last replied: 3 years ago. No replies since.
  19. [Plugin: NextGEN Gallery] Can't get templates to work User last replied: 4 years ago. No replies since.

Threads Started

  1. [Plugin: Gallery Voting] Don't see it Started: 1 month ago Most recent reply: 1 week ago.
  2. [Plugin: Move Images Between Pages] Media images disappear Started: 8 months ago Most recent reply: 7 months ago.
  3. [resolved] [Plugin: Meta Slider] No existing media library images Started: 8 months ago Most recent reply: 7 months ago.
  4. [Plugin: WordPress SEO by Yoast] Posts Sitemap Fails Started: 8 months ago No replies.
  5. [resolved] [Plugin: Easy FancyBox] Titles have disappeared Started: 9 months ago Most recent reply: 9 months ago.
  6. [resolved] [Plugin: Easy FancyBox] Weird Next-gen gallery issue Started: 11 months ago Most recent reply: 11 months ago.
  7. [resolved] Easy FancyBox Stopped working Started: 1 year ago Most recent reply: 11 months ago.
  8. [resolved] [closed] [Plugin: NextGEN Gallery] Pro Upgrade Paid But Not Received Started: 1 year ago Most recent reply: 1 year ago.
  9. [resolved] [Plugin: Easy FancyBox] Easy Fancy Box Works on 65 previous galleries, not on 66th Started: 1 year ago Most recent reply: 1 year ago.
  10. [Plugin: Google XML Sitemap] Error in sitemap Started: 1 year ago Most recent reply: 1 year ago.
  11. [Plugin: Regenerate Thumbnails] Failed to resize problem Started: 1 year ago No replies.
  12. [Plugin: NextGEN Gallery] NextGen Gallery MU Folder Issue Started: 2 years ago No replies.
  13. [Plugin: WordPress MU Domain Mapping] Google XML Sitemap Started: 2 years ago Most recent reply: 2 years ago.
  14. [Plugin: NextGEN Gallery] Slideshow stopped working Started: 2 years ago No replies.
  15. Upgraded Mystique now no background image Started: 3 years ago No replies.
  16. [Plugin: NextGEN Gallery] Can't get templates to work Started: 4 years ago No replies.