WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

JSF1000

User Activity

Recent Replies

  1. [Plugin: NextGEN Gallery] Please give us back the pre 2.0 "edit gallery" link after image upload. User last replied: 2 months ago. Most recent reply: 1 month ago
  2. [Plugin: NextGEN Gallery] Interface and upload problem User last replied: 1 year ago. No replies since.
  3. [Plugin: NextGEN Gallery] A lot of errors User last replied: 1 year ago. Most recent reply: 1 year ago
  4. [Plugin: NextGEN Gallery] nextgen images aren't loading User last replied: 1 year ago. Most recent reply: 12 months ago
  5. [Plugin: NextGEN Gallery] html5 upload Error (not upload) User last replied: 1 year ago. No replies since.
  6. [Plugin: NextGEN Gallery] Invoked permalinks, Albums stopped working User last replied: 1 year ago. No replies since.
  7. [Plugin: NextGEN Gallery] captions on slideshow User last replied: 1 year ago. No replies since.
  8. [Plugin: NextGEN Gallery] Linking gallery to a post rather than a page User last replied: 1 year ago. No replies since.
  9. [Plugin: NextGEN Gallery] Image captions/titles/alt text User last replied: 2 years ago. Most recent reply: 1 year ago
  10. [Plugin: NextGEN Gallery] Gallery Columns disappeared after site migration User last replied: 2 years ago. No replies since.
  11. [Theme: Constructor] How to ignore the left indent User last replied: 2 years ago. Most recent reply: 2 years ago
  12. default permalinks for kommiku pages User last replied: 3 years ago. Most recent reply: 3 years ago
  13. [resolved] [Plugin: NextGEN Gallery] Thumb size stuck User last replied: 3 years ago. No replies since.
  14. paragraph indentation in Atahualpa User last replied: 3 years ago. Most recent reply: 3 years ago
  15. [Plugin: NextGEN Gallery] wp 3.1 + NextGen 1.7.4 = no working User last replied: 3 years ago. Most recent reply: 3 years ago
  16. background opacity issue in Constructor User last replied: 3 years ago. No replies since.
  17. header background image User last replied: 3 years ago. Most recent reply: 3 years ago
  18. Transparency background's screwed since upgrade User last replied: 4 years ago. No replies since.
  19. adding custom menu tabs to websites User last replied: 4 years ago. Most recent reply: 4 years ago
  20. Shopping Carts User last replied: 4 years ago. Most recent reply: 4 years ago
  21. Ebook Delivery User last replied: 4 years ago. Most recent reply: 4 years ago
  22. [Plugin: NextGEN Gallery] Problems with uploading/upgrade User last replied: 4 years ago. No replies since.
  23. [resolved] Where do posts/pages "live" on a WP installation? User last replied: 4 years ago. No replies since.
  24. Transparent gifs and pngs showing up opaque User last replied: 4 years ago. No replies since.
  25. [resolved] hiding pages in theme: constructor User last replied: 4 years ago. No replies since.
  26. multiple choice donation button User last replied: 4 years ago. No replies since.

Threads Started

  1. [Plugin: NextGEN Gallery] Please give us back the pre 2.0 "edit gallery" link after image upload. Started: 2 months ago Most recent reply: 1 month ago.
  2. [Plugin: NextGEN Gallery] Interface and upload problem Started: 1 year ago Most recent reply: 1 year ago.
  3. [Plugin: NextGEN Gallery] Invoked permalinks, Albums stopped working Started: 1 year ago No replies.
  4. [Plugin: NextGEN Gallery] captions on slideshow Started: 1 year ago Most recent reply: 1 year ago.
  5. [Plugin: NextGEN Gallery] Linking gallery to a post rather than a page Started: 1 year ago No replies.
  6. [Plugin: NextGEN Gallery] Gallery Columns disappeared after site migration Started: 2 years ago No replies.
  7. [Theme: Constructor] How to ignore the left indent Started: 2 years ago Most recent reply: 2 years ago.
  8. default permalinks for kommiku pages Started: 3 years ago Most recent reply: 3 years ago.
  9. [resolved] [Plugin: NextGEN Gallery] Thumb size stuck Started: 3 years ago Most recent reply: 3 years ago.
  10. paragraph indentation in Atahualpa Started: 3 years ago Most recent reply: 3 years ago.
  11. background opacity issue in Constructor Started: 3 years ago No replies.
  12. header background image Started: 3 years ago Most recent reply: 3 years ago.
  13. Transparency background's screwed since upgrade Started: 4 years ago No replies.
  14. adding custom menu tabs to websites Started: 4 years ago Most recent reply: 4 years ago.
  15. [Plugin: NextGEN Gallery] Problems with uploading/upgrade Started: 4 years ago Most recent reply: 4 years ago.
  16. [resolved] Where do posts/pages "live" on a WP installation? Started: 4 years ago Most recent reply: 4 years ago.
  17. Transparent gifs and pngs showing up opaque Started: 4 years ago Most recent reply: 4 years ago.
  18. [resolved] hiding pages in theme: constructor Started: 4 years ago Most recent reply: 4 years ago.
  19. multiple choice donation button Started: 4 years ago No replies.