WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

journeyguy

User Activity

Recent Replies

  1. "�" in posts User last replied: 9 months ago. Most recent reply: 9 months ago
  2. A valid URL was not provided User last replied: 10 months ago. No replies since.
  3. Can't click media buttons in 2.8 after upgrade User last replied: 5 years ago. Most recent reply: 4 years ago
  4. How to Downgrade to 2.7.1 without Losing Data User last replied: 5 years ago. Most recent reply: 5 years ago
  5. No posts found in 2.7 User last replied: 5 years ago. Most recent reply: 4 years ago
  6. [Plugin: Tweetmeme Button] Customize @username in Retweet User last replied: 5 years ago. No replies since.
  7. WP 2.5 and Text Widgets User last replied: 5 years ago. No replies since.
  8. Increase Meta, Link widget numbers User last replied: 5 years ago. Most recent reply: 5 years ago
  9. Sidebar Module plugin update User last replied: 5 years ago. No replies since.
  10. Page content not showing User last replied: 5 years ago. No replies since.
  11. Post & Page Content Not Visible! User last replied: 5 years ago. No replies since.
  12. Podpress not displaying new audio posts in 2.6 User last replied: 5 years ago. Most recent reply: 5 years ago
  13. 2.6 Image Uploader - Will Upload But Not Insert User last replied: 5 years ago. Most recent reply: 5 years ago
  14. Call to undefined function wp_register_sidebar_widget (WP 2.5) User last replied: 6 years ago. Most recent reply: 5 years ago
  15. Importing existing html files User last replied: 6 years ago. Most recent reply: 6 years ago
  16. Theme Previews - sample content? User last replied: 6 years ago. No replies since.
  17. Can't post entry in 2.1.2 User last replied: 6 years ago. No replies since.
  18. Post author problems User last replied: 6 years ago. Most recent reply: 6 years ago
  19. Problem to save post (Word Press 2.1) User last replied: 6 years ago. No replies since.
  20. removing special characters User last replied: 6 years ago. No replies since.
  21. Share This 1.4 icon problem: no icons - really no one - appears User last replied: 6 years ago. Most recent reply: 6 years ago
  22. We need SBM (SideBar Module) v.2 now! User last replied: 7 years ago. Most recent reply: 6 years ago
  23. [resolved] Safari and tinymce User last replied: 7 years ago. No replies since.
  24. [resolved] Image only on Index page User last replied: 7 years ago. No replies since.
  25. [resolved] Help with MU troubleshooting User last replied: 7 years ago. Most recent reply: 7 years ago
  26. [resolved] WP 2.1 upgrade breaks theme? User last replied: 7 years ago. Most recent reply: 7 years ago

Threads Started

  1. "�" in posts Started: 9 months ago Most recent reply: 9 months ago.
  2. A valid URL was not provided Started: 10 months ago No replies.
  3. Can't click media buttons in 2.8 after upgrade Started: 5 years ago Most recent reply: 4 years ago.
  4. Sidebar Module plugin update Started: 5 years ago Most recent reply: 5 years ago.
  5. [resolved] Safari and tinymce Started: 7 years ago Most recent reply: 7 years ago.
  6. [resolved] Help with MU troubleshooting Started: 7 years ago Most recent reply: 7 years ago.
  7. [resolved] WP 2.1 upgrade breaks theme? Started: 7 years ago Most recent reply: 7 years ago.