WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

JoeManna

User Activity

Recent Replies

  1. [Plugin: iThemes Security (formerly Better WP Security)] Reliable and plenty of features User last replied: 1 month ago. No replies since.
  2. a 404 Not Found error after attempt to move installation User last replied: 3 months ago. No replies since.
  3. [resolved] WP_DEBUG is disabled. Should it be? User last replied: 3 months ago. Most recent reply: 3 months ago
  4. Optimize Press 2.0 Issue User last replied: 3 months ago. No replies since.
  5. [Plugin: Jetpack by WordPress.com] Bug: Sharing Buttons - Fatal Error - 3.0.1. User last replied: 3 months ago. Most recent reply: 3 months ago
  6. [Plugin: Google Analytics Dashboard] Same exact views on multiple posts User last replied: 4 months ago. No replies since.
  7. [Plugin: Better WordPress Google XML Sitemaps (with sitemapindex, multi-site and Google News sitemap support)] Is BWP Sitemaps Sunsetting? User last replied: 8 months ago. No replies since.
  8. [resolved] [Plugin: MemberFindMe Membership, Event & Directory System] InfusionSoft User last replied: 11 months ago. Most recent reply: 11 months ago
  9. [resolved] [Plugin: PTA Member Directory and Contact Form] InfusionSoft User last replied: 11 months ago. Most recent reply: 11 months ago
  10. Kindly Review My Blog User last replied: 12 months ago. Most recent reply: 12 months ago
  11. Permalinks: %post% works, but 'custom names' don't User last replied: 12 months ago. Most recent reply: 12 months ago
  12. SSL working? User last replied: 12 months ago. Most recent reply: 11 months ago
  13. When a user is logged in, menus don't work from iPhone & iPad User last replied: 12 months ago. Most recent reply: 12 months ago
  14. [resolved] Subdomain Logs In, but redirects to Domain User last replied: 12 months ago. Most recent reply: 12 months ago
  15. Please help removing meta tags. User last replied: 12 months ago. No replies since.
  16. [resolved] Change/replace one word in 93 posts all at once? User last replied: 12 months ago. Most recent reply: 12 months ago
  17. Lost password link does not work. User last replied: 12 months ago. No replies since.
  18. [resolved] How do I change field & font color in text widget? User last replied: 12 months ago. Most recent reply: 12 months ago
  19. Upgraded to 3.6 And My Dashboard Disapeared User last replied: 12 months ago. No replies since.
  20. admin level password and login User last replied: 12 months ago. Most recent reply: 10 months ago
  21. Can I create an RSS feed just for the blog portion of my site? User last replied: 12 months ago. Most recent reply: 12 months ago
  22. [Plugin: Editorial Calendar] No posts showing in calendar User last replied: 12 months ago. No replies since.
  23. [Plugin: Editorial Calendar] Great plugin, we use it all the time User last replied: 1 year ago. No replies since.
  24. [resolved] [Plugin: Genesis eNews Extended] linked to infusionsoft User last replied: 1 year ago. Most recent reply: 1 year ago
  25. [Plugin: WP Facebook Open Graph protocol] Simple and works! User last replied: 1 year ago. No replies since.
  26. [resolved] [Plugin: WP Facebook Open Graph protocol] Featured image for Thesis Framework Not Working User last replied: 1 year ago. Most recent reply: 1 year ago
  27. [Plugin: Sharebar] Adding Code To Excerpt User last replied: 2 years ago. Most recent reply: 2 years ago
  28. Just another malware / hacked site. User last replied: 2 years ago. No replies since.
  29. Photos Are Fuzzy In Posts (Clicking The File Link Presents Clear Photo) User last replied: 2 years ago. Most recent reply: 2 years ago
  30. Fatal error: Allowed memory size User last replied: 2 years ago. Most recent reply: 2 years ago