WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

jmag

User Activity

Recent Replies

  1. [Theme: CyberChimps] Home Page will not load User last replied: 1 year ago. Most recent reply: 8 months ago
  2. 404 Error on WP login page - Network Solutions wants to charge me User last replied: 1 year ago. Most recent reply: 1 year ago
  3. [resolved] [Theme: GamePress] Google+ Plugin User last replied: 1 year ago. Most recent reply: 1 year ago
  4. [resolved] [Theme: Ascetica] Child Theme User last replied: 1 year ago. Most recent reply: 1 year ago
  5. [resolved] Problem Creating Child Theme User last replied: 1 year ago. Most recent reply: 3 months ago
  6. [resolved] Page of posts loop not working User last replied: 1 year ago. Most recent reply: 1 year ago
  7. Child Themes not working properly? User last replied: 1 year ago. Most recent reply: 1 year ago
  8. Updating template through FTP - wordpress not updating User last replied: 1 year ago. Most recent reply: 1 year ago
  9. Header logo won't show up User last replied: 1 year ago. No replies since.
  10. Determination of Best Theme..Any Help User last replied: 1 year ago. Most recent reply: 1 year ago
  11. How do I make my page scale to fit different screen resolutions and widths? User last replied: 1 year ago. Most recent reply: 1 year ago
  12. Converting html to wordpress theme User last replied: 2 years ago. Most recent reply: 2 years ago
  13. Can't edit theme User last replied: 2 years ago. Most recent reply: 2 years ago
  14. Where do I find the template for Posts User last replied: 2 years ago. Most recent reply: 2 years ago
  15. PHP question, probably simple to experienced users User last replied: 3 years ago. Most recent reply: 3 years ago
  16. [Twenty Eleven - Newbie] How can I show a browser specific notice on my site? User last replied: 3 years ago. Most recent reply: 3 years ago
  17. Line Break vs Paragraphs User last replied: 3 years ago. Most recent reply: 3 years ago
  18. [resolved] Two css files problem User last replied: 3 years ago. Most recent reply: 3 years ago
  19. Problem with IE) User last replied: 3 years ago. No replies since.
  20. Facebook Like button in the loop not registering the "like" properly. User last replied: 3 years ago. Most recent reply: 3 years ago
  21. [resolved] Please help!! day #3 and no help. User last replied: 3 years ago. Most recent reply: 3 years ago
  22. Automatic Width User last replied: 3 years ago. No replies since.
  23. Set height to 100% User last replied: 3 years ago. Most recent reply: 3 years ago
  24. Remove Padding between NavBar and Content User last replied: 3 years ago. No replies since.
  25. [resolved] Creating headers User last replied: 3 years ago. Most recent reply: 3 years ago
  26. [resolved] How do i move my logo image to the right ? User last replied: 3 years ago. Most recent reply: 3 years ago
  27. Place border around content on About page User last replied: 3 years ago. No replies since.
  28. [resolved] Can't delete the fat border under my header User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

No more topics posted.