WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

jimbaldwin1137@yahoo.com

User Activity

Recent Replies

  1. [Plugin: Quick Cache (Speed Without Compromise)] Appears to be replicating photo in trhe media library User last replied: 3 months ago. Most recent reply: 3 months ago
  2. [resolved] [Plugin: EWWW Image Optimizer] SERIOUS ISSUE - Image Optimizer is replicating photos in media library User last replied: 3 months ago. Most recent reply: 3 months ago
  3. [resolved] [Plugin: Simple Page Sidebars] Quick editing a page doesn't save the selected sidebar template User last replied: 10 months ago. No replies since.
  4. [resolved] [Plugin: Simple Page Sidebars] Sidebar not displayed User last replied: 10 months ago. No replies since.
  5. [Plugin: Simple Page Sidebars] Sidebar not saving User last replied: 10 months ago. No replies since.
  6. [resolved] [Plugin: Simple Page Sidebars] Cant make it work at all User last replied: 10 months ago. Most recent reply: 9 months ago
  7. [Plugin: Simple Page Sidebars] My sidebars have vanished User last replied: 10 months ago. Most recent reply: 10 months ago
  8. [resolved] [Plugin: Simple Page Sidebars] Cannot get sidebars to show up User last replied: 10 months ago. Most recent reply: 10 months ago
  9. [Plugin: WP Employment] Receiving error with [EMAPPLY] User last replied: 11 months ago. No replies since.
  10. [resolved] [Plugin: Cart66 Lite :: WordPress Ecommerce] Cash on Delivery? User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: Quick Cache (Speed Without Compromise)] Appears to be replicating photo in trhe media library Started: 3 months ago Most recent reply: 3 months ago.
  2. [resolved] [Plugin: EWWW Image Optimizer] SERIOUS ISSUE - Image Optimizer is replicating photos in media library Started: 3 months ago Most recent reply: 3 months ago.
  3. [resolved] [Plugin: Simple Page Sidebars] Cannot get sidebars to show up Started: 10 months ago Most recent reply: 10 months ago.
  4. [Plugin: WP Employment] Receiving error with [EMAPPLY] Started: 11 months ago Most recent reply: 11 months ago.