WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

jimatwordpress

User Activity

Recent Replies

  1. [resolved] [Plugin: Wp-Insert] Version 2.0.9 is Incompatible with PHP 5.4 User last replied: 3 months ago. Most recent reply: 2 days ago
  2. [Plugin: Flexi Pages Widget] Version: 1.6.13 Is Not Compatible with PHP 5.4 Standards User last replied: 3 months ago. No replies since.
  3. Simple Facebook Connect Version 1.5 is incompatible with TinyMCE Advanced User last replied: 2 years ago. No replies since.
  4. Simple Facebook Connect Version 1.5 is incompatible with Shortcode Exec PHP User last replied: 2 years ago. No replies since.
  5. Simple Facebook Connect Version 1.5 is incompatible with Exec-PHP User last replied: 2 years ago. No replies since.
  6. [resolved] Simple Facebook Connect Version 1.5 is incopatible with NextGEN Gallery User last replied: 2 years ago. Most recent reply: 1 year ago
  7. Yoast WordPress SEO Export Error User last replied: 3 years ago. Most recent reply: 3 years ago