WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

jend70sugar

User Activity

Recent Replies

  1. How do I get my url to work without /wordpress at the end? User last replied: 2 years ago. No replies since.
  2. [resolved] permalink problem no such file or directory User last replied: 2 years ago. No replies since.
  3. Products page missing???? User last replied: 3 years ago. No replies since.
  4. Images out of place User last replied: 3 years ago. No replies since.
  5. Images are all over the place help!! User last replied: 3 years ago. No replies since.
  6. captions not centering and floating boxes User last replied: 3 years ago. No replies since.
  7. can I move all gallery images over to the right just a little bit? User last replied: 3 years ago. No replies since.
  8. Video gallery grid code? HELP! User last replied: 3 years ago. No replies since.
  9. HELP!!! I need to add video to nextgen User last replied: 3 years ago. No replies since.
  10. Lightview issue User last replied: 3 years ago. No replies since.
  11. [resolved] box over links in firefox User last replied: 3 years ago. No replies since.
  12. rollover issue? User last replied: 3 years ago. No replies since.
  13. unwanted hover and line User last replied: 3 years ago. No replies since.
  14. Single product page is not working correctly User last replied: 3 years ago. No replies since.
  15. Removing prices from website User last replied: 3 years ago. No replies since.

Threads Started

  1. How do I get my url to work without /wordpress at the end? Started: 2 years ago Most recent reply: 2 years ago.
  2. [resolved] permalink problem no such file or directory Started: 2 years ago Most recent reply: 2 years ago.
  3. Products page missing???? Started: 3 years ago No replies.
  4. Images out of place Started: 3 years ago No replies.
  5. Images are all over the place help!! Started: 3 years ago Most recent reply: 3 years ago.
  6. captions not centering and floating boxes Started: 3 years ago Most recent reply: 3 years ago.
  7. can I move all gallery images over to the right just a little bit? Started: 3 years ago No replies.
  8. Video gallery grid code? HELP! Started: 3 years ago Most recent reply: 3 years ago.
  9. HELP!!! I need to add video to nextgen Started: 3 years ago No replies.
  10. Lightview issue Started: 3 years ago No replies.
  11. [resolved] box over links in firefox Started: 3 years ago Most recent reply: 3 years ago.
  12. rollover issue? Started: 3 years ago Most recent reply: 3 years ago.
  13. unwanted hover and line Started: 3 years ago Most recent reply: 3 years ago.
  14. Single product page is not working correctly Started: 3 years ago Most recent reply: 3 years ago.
  15. Removing prices from website Started: 3 years ago No replies.