WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

jdingman

User Activity

Recent Replies

  1. [resolved] [Theme: Hueman] skip first post when featured is enabled User last replied: 1 month ago. No replies since.
  2. permalinks of /%postname% migrating to Multisite User last replied: 6 months ago. No replies since.
  3. [resolved] Domain.com (single instance) to Domain.com (Multisite instance) User last replied: 6 months ago. No replies since.
  4. [Plugin: Evergreen Post Tweeter] installing this crashes my server User last replied: 8 months ago. No replies since.
  5. [resolved] [Plugin: Jetpack Post Views] Custom Post Types views bug User last replied: 10 months ago. Most recent reply: 8 months ago
  6. How to optimize images? User last replied: 11 months ago. Most recent reply: 6 months ago
  7. Why Network? User last replied: 11 months ago. Most recent reply: 11 months ago
  8. Photos in gallery but not on page User last replied: 11 months ago. Most recent reply: 11 months ago
  9. Error: switchEditors is not defined User last replied: 11 months ago. Most recent reply: 3 days ago
  10. Registration emails not being sent User last replied: 11 months ago. No replies since.
  11. moving from one domain to another - database blogs does not matter User last replied: 11 months ago. Most recent reply: 11 months ago
  12. Widgets - not available to select/modify User last replied: 11 months ago. Most recent reply: 11 months ago
  13. Locked out of my site Error message User last replied: 11 months ago. No replies since.
  14. [Plugin: Gravity Forms + Custom Post Types] creates new terms when not intended User last replied: 12 months ago. No replies since.
  15. [resolved] [Plugin: All In One Schema.org Rich Snippets] upgrading to 1.1 lost the ingredients for Recipes User last replied: 12 months ago. No replies since.
  16. [Plugin: All In One Schema.org Rich Snippets] Unpredictable User last replied: 12 months ago. Most recent reply: 12 months ago
  17. [resolved] Themes not working on multi site application User last replied: 1 year ago. Most recent reply: 1 year ago
  18. Word Cloud (not Tag Cloud) User last replied: 1 year ago. No replies since.
  19. [Plugin: Remove Comment Notes] Removes Notes Like a Boss User last replied: 1 year ago. No replies since.
  20. Nothing but white User last replied: 1 year ago. Most recent reply: 1 year ago
  21. [resolved] [Plugin: WP Ultimate CSV Importer Plugin] multiple taxonomies per post User last replied: 1 year ago. Most recent reply: 1 year ago
  22. Post at same time in each time zone User last replied: 1 year ago. Most recent reply: 1 year ago
  23. Jetpack Plug-in Causing Fatal Error User last replied: 1 year ago. Most recent reply: 1 year ago
  24. not all my thumbnails are showing up User last replied: 1 year ago. Most recent reply: 1 year ago
  25. HTTP Error uploading image files suddenly User last replied: 1 year ago. Most recent reply: 1 year ago
  26. Warning: call_user_func_array() expects parameter 1 User last replied: 1 year ago. No replies since.
  27. how to customize search results ? User last replied: 1 year ago. No replies since.
  28. Images not loading? User last replied: 1 year ago. No replies since.
  29. need .xml theme User last replied: 1 year ago. No replies since.
  30. [resolved] [Plugin: Jetpack Post Views] using hard coded wp_options table name User last replied: 1 year ago. No replies since.

Threads Started

  1. [resolved] [Theme: Hueman] skip first post when featured is enabled Started: 2 months ago Most recent reply: 1 month ago.
  2. permalinks of /%postname% migrating to Multisite Started: 6 months ago Most recent reply: 6 months ago.
  3. [resolved] Domain.com (single instance) to Domain.com (Multisite instance) Started: 6 months ago Most recent reply: 6 months ago.
  4. [Plugin: Evergreen Post Tweeter] installing this crashes my server Started: 8 months ago No replies.
  5. [resolved] [Plugin: Jetpack Post Views] Custom Post Types views bug Started: 10 months ago Most recent reply: 8 months ago.
  6. [Plugin: Gravity Forms + Custom Post Types] creates new terms when not intended Started: 12 months ago No replies.
  7. [Plugin: All In One Schema.org Rich Snippets] Unpredictable Started: 1 year ago Most recent reply: 12 months ago.
  8. [resolved] [Plugin: All In One Schema.org Rich Snippets] upgrading to 1.1 lost the ingredients for Recipes Started: 1 year ago Most recent reply: 12 months ago.
  9. [resolved] [Plugin: WP Ultimate CSV Importer Plugin] multiple taxonomies per post Started: 1 year ago Most recent reply: 1 year ago.
  10. [resolved] [Plugin: Jetpack Post Views] using hard coded wp_options table name Started: 1 year ago Most recent reply: 1 year ago.
  11. [Plugin: Liveblog] Works beautifully Started: 1 year ago No replies.
  12. [resolved] [Plugin: Faster Image Insert] doesn't insert images in 3.3.1 Started: 2 years ago Most recent reply: 1 year ago.
  13. [Plugin: GigaOM Liveblog] Not showing updates on the post/page Started: 2 years ago Most recent reply: 2 years ago.
  14. [resolved] [Plugin: Query Posts] plugin is using deprecated functions Started: 2 years ago Most recent reply: 2 years ago.
  15. [resolved] [Plugin: Posts 2 Posts] "current" to "past" data fields Started: 2 years ago Most recent reply: 2 years ago.
  16. [resolved] [Plugin: Posts 2 Posts] metdata between associated post types Started: 2 years ago Most recent reply: 2 years ago.
  17. [Plugin: WordPress SEO by Yoast] Breadcrumbs for CPTs not available Started: 2 years ago Most recent reply: 2 years ago.
  18. [Plugin: WordPress SEO by Yoast] when using custom permalinks with .html, the / is still enforced Started: 2 years ago No replies.
  19. [Plugin: Advanced Custom Fields] seeing "undefined offset" Started: 2 years ago No replies.
  20. add an extension to permalink CPT Started: 2 years ago Most recent reply: 2 years ago.
  21. [Plugin: WordPress SEO by Yoast] image paths show errors in GWT Started: 2 years ago No replies.
  22. [Plugin: Widget Context] sometimes shows widget, sometimes doesn't Started: 2 years ago No replies.
  23. [Plugin: WordPress SEO by Yoast] "Comments on:" being added to some titles Started: 2 years ago No replies.
  24. [resolved] [Plugin: Socialize] not showing inline also removes alert box Started: 2 years ago Most recent reply: 2 years ago.
  25. [Plugin: WP Grande Plugin] headers already sent in FF, works in Chrome Started: 2 years ago Most recent reply: 2 years ago.
  26. [resolved] [Plugin: WordPress SEO by Yoast] Page of X shows up on first page Started: 2 years ago Most recent reply: 2 years ago.
  27. setting an external image as the featured image Started: 2 years ago No replies.
  28. [Plugin: Better SEO Slugs] doesn't strip words like it should Started: 3 years ago Most recent reply: 3 years ago.
  29. [Plugin: Redirection] [Rediretion] Shortcode to Auto-create links Started: 3 years ago No replies.
  30. [resolved] [W3 Total Cache] upgrade fails Started: 3 years ago Most recent reply: 3 years ago.