WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

jchristopher

User Activity

Recent Replies

  1. [resolved] [Plugin: Attachments] Cannot add custom fields User last replied: 1 year ago. No replies since.
  2. [resolved] Attachments not working for Products in WP-Ecommerce User last replied: 1 year ago. No replies since.
  3. [resolved] [Plugin: Attachments] Generic Image - again! User last replied: 1 year ago. No replies since.
  4. [resolved] [Plugin: Attachments] Bug report and a question User last replied: 1 year ago. No replies since.
  5. [resolved] Attachments Count User last replied: 1 year ago. Most recent reply: 1 year ago
  6. [resolved] [Plugin: Attachments] Non-Image Attachment User last replied: 1 year ago. Most recent reply: 1 year ago
  7. [resolved] [Plugin: Attachments] WP 3.5 Possible conflict with Comprehensive Google Map Plugin User last replied: 1 year ago. No replies since.
  8. [resolved] Double migration = duplicated attachments User last replied: 1 year ago. Most recent reply: 1 year ago
  9. [resolved] [Plugin: Attachments] Featured Image set as blank? User last replied: 1 year ago. No replies since.
  10. [resolved] new Attachments(instance,post_id) fails User last replied: 1 year ago. No replies since.
  11. [resolved] [Plugin: Attachments] Struggling to implement User last replied: 1 year ago. No replies since.
  12. [resolved] Trouble getting attachments to show in custom post types User last replied: 1 year ago. No replies since.
  13. [resolved] [Plugin: Attachments] Lost generic file images User last replied: 1 year ago. No replies since.
  14. [resolved] [Plugin: Attachments] Can't save attachment images User last replied: 1 year ago. No replies since.
  15. [resolved] [Plugin: Attachments] Scandics breaks the plugin. User last replied: 1 year ago. Most recent reply: 1 year ago
  16. [Plugin: Attachments] Using default post_title for attachment title User last replied: 1 year ago. Most recent reply: 1 year ago
  17. [resolved] Class 'Attachments' not found User last replied: 1 year ago. No replies since.
  18. [resolved] WP 3.5 + Attachments 3.0 not seeing new media manager User last replied: 1 year ago. Most recent reply: 1 year ago
  19. [resolved] Attachments 1.6.2 doesn't seem to work User last replied: 1 year ago. No replies since.
  20. [resolved] [Plugin: Attachments] Media From URL User last replied: 1 year ago. No replies since.
  21. [resolved] [Plugin: Attachments] Displaying default thumb from wp-include folder User last replied: 1 year ago. No replies since.
  22. [resolved] Attachments doesn't appear in my theme User last replied: 1 year ago. No replies since.
  23. [resolved] [Plugin: Attachments] WordPress frontend usage User last replied: 1 year ago. No replies since.
  24. [resolved] [Plugin: Attachments] no link to downloadable file User last replied: 1 year ago. No replies since.
  25. [resolved] [Plugin: Attachments] translations are not working User last replied: 1 year ago. No replies since.
  26. [resolved] [Plugin: Attachments] which templates to modify? User last replied: 1 year ago. No replies since.
  27. [resolved] [Plugin: Attachments] Neither showing attached media on edit screen nor attaching new media to post User last replied: 1 year ago. No replies since.
  28. [resolved] [Plugin: Attachments] Which db table... User last replied: 1 year ago. No replies since.
  29. [resolved] How to Delete Attachments User last replied: 1 year ago. No replies since.
  30. [resolved] [Plugin: Attachments] Use out of loop User last replied: 1 year ago. No replies since.

Threads Started

No more topics posted.