WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

jcastaneda

User Activity

Recent Replies

  1. Switching Themes User last replied: 1 month ago. Most recent reply: 1 month ago
  2. Micrisift Excel xlsm file does not download in Firefox User last replied: 1 month ago. Most recent reply: 1 month ago
  3. Loading jQuery & javascript in footer User last replied: 1 month ago. No replies since.
  4. [resolved] child theme disables mobile menu User last replied: 2 months ago. Most recent reply: 1 month ago
  5. Product thumbnail size. User last replied: 2 months ago. Most recent reply: 1 month ago
  6. 'Appearance' no longer in my navigation on the dashboard User last replied: 2 months ago. No replies since.
  7. Width of Header User last replied: 2 months ago. No replies since.
  8. How to Disable Mobile View User last replied: 2 months ago. No replies since.
  9. [resolved] Help request - I broke somthing updating plugins User last replied: 2 months ago. Most recent reply: 2 months ago
  10. Excerpt linking twice User last replied: 2 months ago. Most recent reply: 2 months ago
  11. remove_theme_support post-thumbnails User last replied: 2 months ago. Most recent reply: 2 months ago
  12. Origami POT file? User last replied: 2 months ago. Most recent reply: 2 months ago
  13. [resolved] Translating ridizain User last replied: 2 months ago. Most recent reply: 2 months ago
  14. Allowed user permission to edit/create post User last replied: 2 months ago. No replies since.
  15. [resolved] Disable default Google Fonts loading in child of Sorbet theme User last replied: 2 months ago. Most recent reply: 2 months ago
  16. [resolved] [closed] P2 High Load Server Shared Enviromnt User last replied: 2 months ago. Most recent reply: 1 month ago
  17. upload and install a new theme User last replied: 2 months ago. No replies since.
  18. advice on integrating wp blog and website User last replied: 2 months ago. Most recent reply: 2 months ago
  19. [resolved] Add Self-hosted WordPress Site to Dashboard User last replied: 2 months ago. No replies since.
  20. Links not working when writing a post. User last replied: 2 months ago. No replies since.
  21. Pass custom _GET url variable into page template User last replied: 2 months ago. Most recent reply: 2 months ago
  22. [Theme: Twenty Thirteen] Removing white gap between articles and footer User last replied: 2 months ago. No replies since.
  23. [resolved] Can't upload files over 1mb - HTTP Error User last replied: 2 months ago. Most recent reply: 2 months ago
  24. [resolved] Fatal Error User last replied: 2 months ago. Most recent reply: 2 months ago
  25. Can't Navigate Past Page 1 of Blog Posts User last replied: 2 months ago. No replies since.
  26. Url does not come up in permalink User last replied: 2 months ago. Most recent reply: 2 months ago
  27. [resolved] Font color blends in with background color User last replied: 2 months ago. Most recent reply: 2 months ago
  28. [resolved] Display ALL tags in tag cloud User last replied: 2 months ago. Most recent reply: 2 months ago
  29. $content_width ?? User last replied: 2 months ago. No replies since.
  30. [resolved] Blog posts keep 404'ing User last replied: 2 months ago. No replies since.

Threads Started

No more topics posted.