WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Jason1980

User Activity

Recent Replies

  1. [resolved] [Plugin: Responsive Progress Bar] Broken in wordpress 3.8 User last replied: 3 months ago. No replies since.
  2. [Plugin: KIA Subtitle] Recent update white screened my site User last replied: 6 months ago. Most recent reply: 5 months ago
  3. [resolved] [closed] Error Message: Connection lost. Saving has been disabled until reconnected User last replied: 11 months ago. Most recent reply: 7 months ago
  4. [resolved] Multisite Network Settings Giving 403 Error User last replied: 1 year ago. No replies since.
  5. [resolved] [Plugin: KIA Subtitle] Input Field (usually under Title) Not Visible after Update User last replied: 1 year ago. No replies since.
  6. [Plugin: Erident Custom Login and Dashboard] Works Wonders User last replied: 1 year ago. Most recent reply: 1 year ago
  7. [resolved] [closed] Copying layout from an other theme. User last replied: 1 year ago. Most recent reply: 1 year ago
  8. Slow Loading Admin Panel and Can Not Create Posts User last replied: 2 years ago. No replies since.
  9. Can't acess via wp-admin User last replied: 2 years ago. Most recent reply: 2 years ago

Threads Started

  1. [resolved] [Plugin: Responsive Progress Bar] Broken in wordpress 3.8 Started: 6 months ago Most recent reply: 3 months ago.
  2. [Plugin: KIA Subtitle] Recent update white screened my site Started: 6 months ago Most recent reply: 5 months ago.
  3. [resolved] Multisite Network Settings Giving 403 Error Started: 1 year ago Most recent reply: 1 year ago.
  4. [resolved] [Plugin: KIA Subtitle] Input Field (usually under Title) Not Visible after Update Started: 1 year ago Most recent reply: 1 year ago.
  5. [Plugin: Erident Custom Login and Dashboard] Works Wonders Started: 1 year ago Most recent reply: 1 year ago.
  6. Slow Loading Admin Panel and Can Not Create Posts Started: 2 years ago Most recent reply: 2 years ago.