WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

japh

User Activity

Recent Replies

  1. Comments won't appear User last replied: 1 year ago. Most recent reply: 1 year ago
  2. Installing Theme User last replied: 1 year ago. No replies since.
  3. Linking problem User last replied: 1 year ago. No replies since.
  4. Blog Page for Posts User last replied: 1 year ago. No replies since.
  5. [resolved] WP login screen displaying link and title at top of page User last replied: 1 year ago. Most recent reply: 1 year ago
  6. Problem with calling thumbnail image User last replied: 1 year ago. Most recent reply: 1 year ago
  7. when logging into admin dashboard error is there then more errors when logged in User last replied: 1 year ago. No replies since.
  8. Site Hacked and Down Via Downloaded Theme HELP!!!! User last replied: 1 year ago. No replies since.
  9. [resolved] [Plugin: Comprehensive Google Map Plugin] Directions box displaied wrong with some themes User last replied: 1 year ago. Most recent reply: 1 year ago
  10. [Plugin: Jetpack by WordPress.com] Broke my layout User last replied: 1 year ago. No replies since.
  11. User get error message when register in site User last replied: 1 year ago. No replies since.
  12. [resolved] [Plugin: Events Manager] Fatal Error with 5.2.2 after installing User last replied: 1 year ago. No replies since.
  13. The OptionTree plugin is required for this theme to function properly. Install n User last replied: 1 year ago. No replies since.
  14. [resolved] Targeting A elements in a class User last replied: 1 year ago. Most recent reply: 1 year ago
  15. Navigation menu Issues/New Theme User last replied: 1 year ago. No replies since.
  16. [closed] TROUBLE with CORE : FLOW User last replied: 1 year ago. Most recent reply: 1 year ago
  17. [resolved] Feature Pics and pics for slider are not working User last replied: 1 year ago. Most recent reply: 1 year ago
  18. [Plugin: Harvest Reports] Brokeded User last replied: 1 year ago. No replies since.
  19. Problem using a theme User last replied: 1 year ago. No replies since.
  20. Tagline not showing User last replied: 1 year ago. No replies since.
  21. my site repeats text User last replied: 1 year ago. No replies since.
  22. How to display text and sidebar on posts page User last replied: 1 year ago. No replies since.
  23. [resolved] how to install downloaded wordpress theme in xampp User last replied: 1 year ago. No replies since.
  24. Posts wont take me to post page User last replied: 1 year ago. No replies since.
  25. [resolved] Theme not supporting tabbed widgets User last replied: 1 year ago. Most recent reply: 1 year ago
  26. Integrating WordPress Help User last replied: 1 year ago. Most recent reply: 1 year ago
  27. Help with Content Not Showing User last replied: 1 year ago. Most recent reply: 1 year ago
  28. Are you sure you want to do this? Please try again. User last replied: 1 year ago. Most recent reply: 1 year ago
  29. help needed User last replied: 1 year ago. No replies since.
  30. Installing theme taking forever/frozen User last replied: 1 year ago. No replies since.

Threads Started

No more topics posted.