WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

janemig

User Activity

Recent Replies

  1. Add old posts to a new WordPress site User last replied: 4 months ago. No replies since.
  2. Extremely Long Load Time on Website User last replied: 7 months ago. Most recent reply: 7 months ago
  3. [Plugin: Stripe] Card/Javascript error when checking out User last replied: 7 months ago. Most recent reply: 6 months ago
  4. Extremely Long Time To First Load User last replied: 8 months ago. Most recent reply: 8 months ago
  5. Remove dotted white border around links when clicked User last replied: 9 months ago. Most recent reply: 9 months ago
  6. Can I take the header.php out of the parts folder in my theme? User last replied: 9 months ago. No replies since.
  7. [closed] Starkers Theme no get_header(); function for Woocommerce User last replied: 9 months ago. No replies since.
  8. [Plugin: WooCommerce - excelling eCommerce] WooCommerce Sucks! User last replied: 9 months ago. Most recent reply: 9 months ago
  9. Responsive images get blurry when reduced User last replied: 11 months ago. No replies since.
  10. [Plugin: ShareThis: Share Buttons and Social Analytics] Great Plugin! User last replied: 1 year ago. No replies since.
  11. [Plugin: Comment Images] Simple, clean, straightforward! User last replied: 1 year ago. No replies since.
  12. [Plugin: WordPress Social Login] Follow up to my previous review User last replied: 1 year ago. No replies since.
  13. [Plugin: WordPress Social Login] Great plugin, great support User last replied: 1 year ago. Most recent reply: 1 year ago
  14. adding a comments form to my posts & pages User last replied: 1 year ago. No replies since.
  15. [closed] Contact Form 7 not sending emails- no confirmation, no error User last replied: 1 year ago. Most recent reply: 9 months ago
  16. Custom Theme: How Do I Get Menu Links to Work? User last replied: 2 years ago. Most recent reply: 2 years ago
  17. [resolved] Deleted old databases in MAMP, created new one, now get error message User last replied: 2 years ago. Most recent reply: 2 years ago

Threads Started

  1. Add old posts to a new WordPress site Started: 4 months ago Most recent reply: 4 months ago.
  2. Extremely Long Load Time on Website Started: 7 months ago Most recent reply: 7 months ago.
  3. Remove dotted white border around links when clicked Started: 9 months ago Most recent reply: 9 months ago.
  4. Can I take the header.php out of the parts folder in my theme? Started: 9 months ago Most recent reply: 9 months ago.
  5. [closed] Starkers Theme no get_header(); function for Woocommerce Started: 9 months ago Most recent reply: 9 months ago.
  6. Responsive images get blurry when reduced Started: 11 months ago No replies.
  7. [Plugin: ShareThis: Share Buttons and Social Analytics] Great Plugin! Started: 1 year ago Most recent reply: 1 year ago.
  8. [Plugin: Comment Images] Simple, clean, straightforward! Started: 1 year ago No replies.
  9. [Plugin: WordPress Social Login] Follow up to my previous review Started: 1 year ago Most recent reply: 1 year ago.
  10. adding a comments form to my posts & pages Started: 1 year ago Most recent reply: 1 year ago.
  11. Custom Theme: How Do I Get Menu Links to Work? Started: 2 years ago Most recent reply: 2 years ago.
  12. [resolved] Deleted old databases in MAMP, created new one, now get error message Started: 2 years ago Most recent reply: 2 years ago.