WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

jakewc2

User Activity

Recent Replies

  1. JeetPack update causing Site Stats to stop working User last replied: 7 months ago. No replies since.
  2. [closed] Installing an externally hosted wordpress site into wordpress.org User last replied: 1 year ago. Most recent reply: 1 year ago
  3. error in upgrading wordpress..... User last replied: 2 years ago. Most recent reply: 2 years ago
  4. Using wordpress.com User last replied: 2 years ago. Most recent reply: 2 years ago
  5. Jetpack - site stats not recording visitors User last replied: 2 years ago. No replies since.
  6. Who's online User last replied: 2 years ago. No replies since.
  7. [resolved] Invalid uesrname and password...... User last replied: 2 years ago. No replies since.
  8. [Plugin: Visitor Maps and Who's Online] Time difference...... User last replied: 3 years ago. Most recent reply: 2 years ago
  9. Mobile plugins User last replied: 3 years ago. No replies since.
  10. [closed] Site Stats stopped working...... User last replied: 3 years ago. Most recent reply: 3 years ago
  11. WordPress for iPhone User last replied: 3 years ago. Most recent reply: 3 years ago
  12. [resolved] Slideshow not working User last replied: 3 years ago. No replies since.
  13. Database problem with upgrade....... User last replied: 3 years ago. No replies since.
  14. Pictures and post themes.... User last replied: 4 years ago. No replies since.
  15. Closing Blog down.... User last replied: 4 years ago. Most recent reply: 4 years ago
  16. Showing error after upgrading to 2.9 User last replied: 4 years ago. Most recent reply: 4 years ago
  17. PictureSurf Gallery website down........ User last replied: 4 years ago. Most recent reply: 4 years ago
  18. Sidebars not loading....... User last replied: 4 years ago. No replies since.
  19. Dashboard message widget.... User last replied: 5 years ago. No replies since.
  20. Problems Ugrading to 2.7.1 User last replied: 5 years ago. Most recent reply: 5 years ago
  21. Adding .flv files..... User last replied: 5 years ago. No replies since.
  22. I was hacked........ User last replied: 5 years ago. No replies since.
  23. [Plugin: NextGEN Gallery] Gallery wont load in post User last replied: 5 years ago. No replies since.
  24. Right Click Block User last replied: 5 years ago. Most recent reply: 5 years ago
  25. error with wordTube User last replied: 5 years ago. Most recent reply: 5 years ago
  26. nextgen gallery problem "The Flash Player and a browser with Javascript support User last replied: 5 years ago. Most recent reply: 5 years ago
  27. Blogs I Follow plugin User last replied: 5 years ago. No replies since.
  28. Upgrading from 2.7 RC1 to RC2 User last replied: 5 years ago. Most recent reply: 5 years ago
  29. [resolved] Adding html script to my header under Logo User last replied: 5 years ago. No replies since.
  30. Page is not right in Internet Explorer... User last replied: 5 years ago. No replies since.

Threads Started

  1. JeetPack update causing Site Stats to stop working Started: 7 months ago Most recent reply: 7 months ago.
  2. [closed] Installing an externally hosted wordpress site into wordpress.org Started: 1 year ago Most recent reply: 1 year ago.
  3. [Plugin: Visitor Maps and Who's Online] Time difference...... Started: 3 years ago Most recent reply: 2 years ago.
  4. error in upgrading wordpress..... Started: 2 years ago Most recent reply: 2 years ago.
  5. Using wordpress.com Started: 2 years ago Most recent reply: 2 years ago.
  6. Jetpack - site stats not recording visitors Started: 2 years ago Most recent reply: 2 years ago.
  7. Who's online Started: 2 years ago Most recent reply: 2 years ago.
  8. [resolved] Invalid uesrname and password...... Started: 2 years ago Most recent reply: 2 years ago.
  9. Mobile plugins Started: 3 years ago Most recent reply: 3 years ago.
  10. [closed] Site Stats stopped working...... Started: 3 years ago Most recent reply: 3 years ago.
  11. WordPress for iPhone Started: 3 years ago Most recent reply: 3 years ago.
  12. [resolved] Slideshow not working Started: 3 years ago Most recent reply: 3 years ago.
  13. Database problem with upgrade....... Started: 4 years ago Most recent reply: 3 years ago.
  14. Pictures and post themes.... Started: 4 years ago Most recent reply: 4 years ago.
  15. PictureSurf Gallery website down........ Started: 4 years ago Most recent reply: 4 years ago.
  16. Closing Blog down.... Started: 4 years ago Most recent reply: 4 years ago.
  17. Showing error after upgrading to 2.9 Started: 4 years ago Most recent reply: 4 years ago.
  18. Sidebars not loading....... Started: 4 years ago Most recent reply: 4 years ago.
  19. [resolved] Error 404 when trying to save posts..... Started: 5 years ago Most recent reply: 5 years ago.
  20. Dashboard message widget.... Started: 5 years ago Most recent reply: 5 years ago.
  21. Problems Ugrading to 2.7.1 Started: 5 years ago Most recent reply: 5 years ago.
  22. Title problems Started: 5 years ago Most recent reply: 5 years ago.
  23. Upgrading from 2.7 RC1 to RC2 Started: 5 years ago Most recent reply: 5 years ago.
  24. Adding .flv files..... Started: 5 years ago Most recent reply: 5 years ago.
  25. I was hacked........ Started: 5 years ago Most recent reply: 5 years ago.
  26. [Plugin: NextGEN Gallery] Gallery wont load in post Started: 5 years ago Most recent reply: 5 years ago.
  27. error with wordTube Started: 5 years ago Most recent reply: 5 years ago.
  28. Right Click Block Started: 5 years ago Most recent reply: 5 years ago.
  29. Blogs I Follow plugin Started: 5 years ago Most recent reply: 5 years ago.
  30. [resolved] Adding html script to my header under Logo Started: 5 years ago Most recent reply: 5 years ago.