WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

jafer

User Activity

Recent Replies

  1. Please Review My Blog User last replied: 9 years ago. Most recent reply: 9 years ago
  2. [closed] Codex Down? User last replied: 9 years ago. No replies since.
  3. Really Slow Sidebar Loading User last replied: 9 years ago. Most recent reply: 9 years ago
  4. Wp-Polls 1.5 updated User last replied: 9 years ago. Most recent reply: 8 years ago
  5. WP Dropdown Comments won't validate User last replied: 9 years ago. Most recent reply: 8 years ago
  6. wp-mail.php User last replied: 9 years ago. Most recent reply: 7 years ago
  7. Image Headlines Plugin User last replied: 9 years ago. No replies since.
  8. 1.5.1 Working Fine, but one error message User last replied: 9 years ago. No replies since.
  9. Podcast category not showing link User last replied: 9 years ago. No replies since.
  10. Link header ruining page User last replied: 9 years ago. Most recent reply: 9 years ago
  11. My database is setting my comments as spam User last replied: 9 years ago. No replies since.
  12. Comments do not appear to be working (since upgrade to 1.5) User last replied: 9 years ago. Most recent reply: 9 years ago
  13. Login Form not link User last replied: 9 years ago. Most recent reply: 9 years ago
  14. External links in separate pages User last replied: 9 years ago. Most recent reply: 8 years ago
  15. Error Message All of a Sudden User last replied: 9 years ago. No replies since.
  16. Change main page and password protect User last replied: 9 years ago. No replies since.
  17. [REQ] Contact form plugin for V1.5 User last replied: 9 years ago. No replies since.
  18. Sidebar Template in WP 1.5 User last replied: 9 years ago. No replies since.
  19. Archives only Show part of post User last replied: 9 years ago. Most recent reply: 9 years ago
  20. Recent Comments Problem User last replied: 9 years ago. No replies since.
  21. Comments Going to Main Page User last replied: 9 years ago. No replies since.
  22. Upgraded but not working properly User last replied: 9 years ago. No replies since.
  23. Category Separators User last replied: 9 years ago. No replies since.
  24. Error using Edit on my post User last replied: 9 years ago. No replies since.
  25. Disappearing Archives User last replied: 9 years ago. No replies since.
  26. WordPress Media Player plugin User last replied: 9 years ago. Most recent reply: 8 years ago
  27. An eternal lake User last replied: 10 years ago. No replies since.
  28. thoughts on new design and blog User last replied: 10 years ago. No replies since.
  29. Trouble at the wiki User last replied: 10 years ago. No replies since.
  30. Menu sizing! User last replied: 10 years ago. No replies since.

Threads Started

  1. Error using Edit on my post Started: 9 years ago No replies.
  2. Disappearing Archives Started: 9 years ago No replies.
  3. Trouble at the wiki Started: 10 years ago No replies.