WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

jadecrew

User Activity

Recent Replies

  1. [resolved] [Plugin: NextGEN Gallery] Second page of galleries refuses to load. Just get spinning Icon. User last replied: 8 months ago. Most recent reply: 8 months ago
  2. [Plugin: NextGEN Gallery] Large whitespace in gallery. User last replied: 9 months ago. No replies since.
  3. [resolved] [Plugin: WordPress slider plugin - Featured Articles Lite] FA Lite not working User last replied: 9 months ago. No replies since.
  4. [Plugin: NextGEN Gallery] Singlepic setting not taking User last replied: 10 months ago. No replies since.
  5. [resolved] No featured Images after latest update. User last replied: 1 year ago. No replies since.
  6. [resolved] [closed] 3.5 beta missing 'Use As Featured Image' link in media upload screen User last replied: 1 year ago. Most recent reply: 1 year ago
  7. PLUGIN W3 Total Cache comments need refresh in firefox User last replied: 3 years ago. Most recent reply: 3 years ago
  8. Back links not being recognized in google User last replied: 3 years ago. No replies since.
  9. [Plugin: NextGEN Gallery] html no longer parsed by Description box User last replied: 5 years ago. No replies since.
  10. nextgen-gallery - Default image size singlepic User last replied: 5 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: NextGEN Gallery] Second page of galleries refuses to load. Just get spinning Icon. Started: 8 months ago Most recent reply: 8 months ago.
  2. [Plugin: NextGEN Gallery] Large whitespace in gallery. Started: 10 months ago Most recent reply: 9 months ago.
  3. [resolved] [Plugin: WordPress slider plugin - Featured Articles Lite] FA Lite not working Started: 9 months ago Most recent reply: 9 months ago.
  4. [Plugin: NextGEN Gallery] Singlepic setting not taking Started: 10 months ago Most recent reply: 10 months ago.
  5. [resolved] No featured Images after latest update. Started: 1 year ago Most recent reply: 1 year ago.
  6. PLUGIN W3 Total Cache comments need refresh in firefox Started: 3 years ago Most recent reply: 3 years ago.
  7. Back links not being recognized in google Started: 3 years ago No replies.