WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Ipstenu

User Activity

Recent Replies

  1. Is 3.04 upgrade critical for sites under 3.0? User last replied: 3 years ago. No replies since.
  2. The wrong comments? User last replied: 3 years ago. No replies since.
  3. Repurposing content - CMS across multiple sites URL's - one dashboard? User last replied: 3 years ago. Most recent reply: 3 years ago
  4. [closed] New 3.0 install, images not working in subsites User last replied: 3 years ago. No replies since.
  5. Can't get to admin php User last replied: 3 years ago. Most recent reply: 3 years ago
  6. [resolved] Google sandboxing User last replied: 3 years ago. Most recent reply: 3 years ago
  7. [resolved] Wordpres 3.0.4 Not compatible with podpress User last replied: 3 years ago. Most recent reply: 3 years ago
  8. subdomain pages are all blank User last replied: 3 years ago. Most recent reply: 3 years ago
  9. [resolved] [closed] Password change email notification User last replied: 3 years ago. No replies since.
  10. How do multisites work? User last replied: 3 years ago. Most recent reply: 3 years ago
  11. [resolved] Update to 3.0.4 - Parent theme missing User last replied: 3 years ago. No replies since.
  12. how do I find a link on my blog? User last replied: 3 years ago. Most recent reply: 3 years ago
  13. [resolved] Update to 3.0.4 theme Gone. BACKUP YOUR THEME! User last replied: 3 years ago. Most recent reply: 3 years ago
  14. [resolved] Upgrade from 3.0.1 to 3.0.4 User last replied: 3 years ago. Most recent reply: 3 years ago
  15. Custom fields for blogs? User last replied: 3 years ago. Most recent reply: 3 years ago
  16. [resolved] Updated 2.5 to 3.0.4, but 1&1.com host... User last replied: 3 years ago. Most recent reply: 3 years ago
  17. [resolved] Menu missing with 3.04 User last replied: 3 years ago. Most recent reply: 3 years ago
  18. [resolved] Forbidden to Update, Delete and Install Plugins - IIS 7.5 User last replied: 3 years ago. Most recent reply: 3 years ago
  19. [resolved] updating to 3.0.4 made easy??? User last replied: 3 years ago. No replies since.
  20. Accidental closure of browser mid upgrade-site broken! User last replied: 3 years ago. Most recent reply: 3 years ago
  21. File premission issues User last replied: 3 years ago. No replies since.
  22. Our site went blank on upgrade to 3.0.4 as well User last replied: 3 years ago. No replies since.
  23. [resolved] Can't get into Admin after update User last replied: 3 years ago. Most recent reply: 3 years ago
  24. [resolved] help 3.0.4 help User last replied: 3 years ago. No replies since.
  25. [closed] wp 3.0.4 User last replied: 3 years ago. Most recent reply: 3 years ago
  26. plugins not activating User last replied: 3 years ago. Most recent reply: 3 years ago
  27. Fatal error: require_once User last replied: 3 years ago. No replies since.
  28. [resolved] How to move a wordpress site to the "Live" area? User last replied: 3 years ago. Most recent reply: 3 years ago
  29. jQuery in widget problem User last replied: 3 years ago. Most recent reply: 3 years ago
  30. [HELP!] I Can't Log In WTF! User last replied: 3 years ago. No replies since.

Threads Started

No more topics posted.