WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Ipstenu

User Activity

Recent Replies

  1. [resolved] my themes don't work on the multi-site setup User last replied: 3 years ago. Most recent reply: 3 years ago
  2. Redirect to Thank you page on submit (Contact Form 7) User last replied: 3 years ago. No replies since.
  3. [NSFW] Avatars of Members / Groups Not Displays in MultiSite Blogs User last replied: 3 years ago. Most recent reply: 3 years ago
  4. Move a website from one host to another User last replied: 3 years ago. Most recent reply: 3 years ago
  5. [resolved] New - login questions User last replied: 3 years ago. Most recent reply: 3 years ago
  6. [resolved] How can improve this plugin? User last replied: 3 years ago. No replies since.
  7. [closed] Please improve this plugin for multisite User last replied: 3 years ago. No replies since.
  8. Multisite/Buddypress resource use User last replied: 3 years ago. Most recent reply: 3 years ago
  9. Converting Static Site to WP with Blog Integration User last replied: 3 years ago. Most recent reply: 3 years ago
  10. [closed] WordPress Multi-Site Web Hosting User last replied: 3 years ago. No replies since.
  11. Hittail not working - Will it work with WordPress sites? User last replied: 3 years ago. No replies since.
  12. Dealing Themes which comes with additional plugins and files? User last replied: 3 years ago. Most recent reply: 3 years ago
  13. [closed] Multisite with godaddy. Subdomain setup without wildcard User last replied: 3 years ago. Most recent reply: 3 years ago
  14. How to make website live User last replied: 3 years ago. No replies since.
  15. WordPress Upgrade Should Only Update Modified Files User last replied: 3 years ago. No replies since.
  16. [closed] Super admin not showing User last replied: 3 years ago. Most recent reply: 2 years ago
  17. Pages_Edit_SubPanel Displays no pages User last replied: 3 years ago. No replies since.
  18. multiple roles for a user User last replied: 3 years ago. Most recent reply: 2 years ago
  19. My blog has gone AWOL User last replied: 3 years ago. Most recent reply: 3 years ago
  20. [resolved] Can you Hide / ignore the base install? User last replied: 3 years ago. Most recent reply: 3 years ago
  21. Another network permalink question User last replied: 3 years ago. No replies since.
  22. Pretty permalinks do not work User last replied: 3 years ago. Most recent reply: 3 years ago
  23. sign up activation stopped working User last replied: 3 years ago. No replies since.
  24. [resolved] blogs.dir empty User last replied: 3 years ago. Most recent reply: 3 years ago
  25. [closed] Looking to partner up with someone with deep understanding of WP/BP User last replied: 3 years ago. Most recent reply: 3 years ago
  26. [resolved] Link Requests (?) in Dashboard Recent Comments User last replied: 3 years ago. No replies since.
  27. open site to wordpress? User last replied: 3 years ago. No replies since.
  28. Plugin Directory haven't updated description after 13 days User last replied: 3 years ago. No replies since.
  29. Cant open dashboard/admin to new sites User last replied: 3 years ago. No replies since.
  30. [resolved] Import existing database into multisite wordpress. User last replied: 3 years ago. No replies since.

Threads Started

No more topics posted.