WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Ipstenu

User Activity

Recent Replies

  1. Superadmin Gone, Not under network admin either!! User last replied: 3 years ago. No replies since.
  2. WordPress 3.1 - Potential WYSIWYG Bug User last replied: 3 years ago. Most recent reply: 3 years ago
  3. [resolved] wordpress file uploads User last replied: 3 years ago. Most recent reply: 3 years ago
  4. [resolved] wordpress.org username lost password User last replied: 3 years ago. Most recent reply: 3 years ago
  5. Spam Comments User last replied: 3 years ago. Most recent reply: 3 years ago
  6. Deleting SELECTED REVISIONS User last replied: 3 years ago. Most recent reply: 3 years ago
  7. Admin Login Fatal Error User last replied: 3 years ago. Most recent reply: 3 years ago
  8. Edit core files inside admin? User last replied: 3 years ago. Most recent reply: 3 years ago
  9. [resolved] [closed] Can't get to dashboard of addon subdomain multisites User last replied: 3 years ago. Most recent reply: 2 years ago
  10. petsplayhouz.com publishing this website User last replied: 3 years ago. No replies since.
  11. Theme Searching is so frustrating! User last replied: 3 years ago. No replies since.
  12. Problems loggin in but only as Admin User last replied: 3 years ago. Most recent reply: 3 years ago
  13. [resolved] Username gone from these forums? User last replied: 3 years ago. Most recent reply: 3 years ago
  14. Error preventing me from accessing my site.. User last replied: 3 years ago. Most recent reply: 3 years ago
  15. Folders getting error 404 User last replied: 3 years ago. No replies since.
  16. [resolved] Same Themes and Widgets Across Network User last replied: 3 years ago. Most recent reply: 3 years ago
  17. [resolved] Password not required User last replied: 3 years ago. Most recent reply: 3 years ago
  18. [resolved] Screen Options not loading with 3.1 User last replied: 3 years ago. Most recent reply: 3 years ago
  19. Rev Voodoo - can't access your site User last replied: 3 years ago. Most recent reply: 3 years ago
  20. If not running 3.1, is all other versions not working User last replied: 3 years ago. No replies since.
  21. [resolved] upgraded to 3.1 - network error User last replied: 3 years ago. Most recent reply: 3 years ago
  22. Clear instructions for Multi-Site with Multi-Domain setup User last replied: 3 years ago. Most recent reply: 3 years ago
  23. BUG: Wp 3.1 Admin Dashboard: no way to apply screen options User last replied: 3 years ago. No replies since.
  24. Is this a bug? /tag/%postname%/ User last replied: 3 years ago. No replies since.
  25. [closed] [Plugin: Beautiful Feedback] No Readme in Zip User last replied: 3 years ago. Most recent reply: 3 years ago
  26. 3.0.4 cookies/requires multiple login User last replied: 3 years ago. No replies since.
  27. Time stamps randomly changing to today in 3.1 User last replied: 3 years ago. No replies since.
  28. Edit button not visible on two pages User last replied: 3 years ago. No replies since.
  29. [resolved] 3.1. must have messed with javascripts User last replied: 3 years ago. Most recent reply: 3 years ago
  30. Is There A Way To Make WordPress Faster? User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

No more topics posted.