WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Ipstenu

User Activity

Recent Replies

  1. Sophomore Jinx Installing Another MultiSite Get 500 Server Error User last replied: 3 years ago. No replies since.
  2. Help! Does wordpress require blog posts to get page rank. User last replied: 3 years ago. No replies since.
  3. Sitemap question for main site & subdirectory User last replied: 3 years ago. No replies since.
  4. Permalink Structure Problems in 3.1 User last replied: 3 years ago. No replies since.
  5. [resolved] Help - Cannot forward to my blog do I need htaccess file? User last replied: 3 years ago. Most recent reply: 3 years ago
  6. [resolved] Having trouble changing the email in my WordPress.org account User last replied: 3 years ago. Most recent reply: 3 years ago
  7. [resolved] Javascript button "Insert/Edit Embedded Media" User last replied: 3 years ago. Most recent reply: 3 years ago
  8. UML documentation of WordPress User last replied: 3 years ago. No replies since.
  9. [resolved] Links Widget Sorting PLEASE User last replied: 3 years ago. Most recent reply: 3 years ago
  10. Check plugins compatibility before a WP upgrade User last replied: 3 years ago. No replies since.
  11. Solution to spam getting past Akismet User last replied: 3 years ago. Most recent reply: 3 years ago
  12. [resolved] Old posts re-become new (change date) and reappear on homepage User last replied: 3 years ago. Most recent reply: 3 years ago
  13. Counter for wordpress.org blog User last replied: 3 years ago. Most recent reply: 3 years ago
  14. Misleading "Error establishing a database connection" User last replied: 3 years ago. No replies since.
  15. Domain alias for Main Site in Multi-site User last replied: 3 years ago. Most recent reply: 3 years ago
  16. [resolved] Upgrade User last replied: 3 years ago. Most recent reply: 3 years ago
  17. [resolved] multiple blogs in Windows Live Writer User last replied: 3 years ago. Most recent reply: 3 years ago
  18. two wordpress sites one database / admin interface User last replied: 3 years ago. Most recent reply: 3 years ago
  19. Media Library and pics in WPMU doesn't work User last replied: 3 years ago. Most recent reply: 3 years ago
  20. robots.txt set to disallow, can't change User last replied: 3 years ago. No replies since.
  21. [resolved] WordPress Multisite links only works with "www" User last replied: 3 years ago. Most recent reply: 2 years ago
  22. Plugin Etiquette, Development, Clean up, and Testing User last replied: 3 years ago. Most recent reply: 3 years ago
  23. [closed] /category/ not working in URL User last replied: 3 years ago. No replies since.
  24. Category base not working User last replied: 3 years ago. Most recent reply: 3 years ago
  25. Must remove "Register" link under login box window User last replied: 3 years ago. Most recent reply: 3 years ago
  26. Page Edit Dropmenu in Admin - Feature/Plugin Suggestion User last replied: 3 years ago. No replies since.
  27. wordpress blog loading issues User last replied: 3 years ago. Most recent reply: 3 years ago
  28. odd/even comment classes backwards? User last replied: 3 years ago. No replies since.
  29. contact form not sending to email User last replied: 3 years ago. Most recent reply: 3 years ago
  30. ads running on my blog User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

No more topics posted.