WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

imaguard

User Activity

Recent Replies

  1. [Plugin: Imaguard] Image not displaying in front page and categories because of an added 1 User last replied: 1 year ago. Most recent reply: 1 year ago
  2. [resolved] [Plugin: Imaguard] WPMU Support? User last replied: 1 year ago. No replies since.
  3. [Plugin: Imaguard] Note when entering user agent whitelist User last replied: 1 year ago. Most recent reply: 1 year ago
  4. [resolved] [Plugin: Imaguard] View Origina No redirect to Post User last replied: 1 year ago. Most recent reply: 1 year ago
  5. [Plugin: Imaguard] Post Content Missing User last replied: 1 year ago. Most recent reply: 1 year ago
  6. [resolved] [Plugin: Imaguard] Text over image options not available User last replied: 1 year ago. Most recent reply: 1 year ago
  7. [Plugin: Imaguard] PHP 5.4 User last replied: 1 year ago. Most recent reply: 1 year ago
  8. [resolved] [Plugin: Imaguard] Blacklist instead of Whitelist User last replied: 1 year ago. No replies since.
  9. [resolved] Imaguard and CDN User last replied: 1 year ago. Most recent reply: 1 year ago
  10. [Plugin: Imaguard] Images are falling out of google images (timestamp?) User last replied: 1 year ago. No replies since.
  11. [resolved] [Plugin: Imaguard] Can we use custom template? User last replied: 1 year ago. No replies since.
  12. [Plugin: Imaguard] Image linking to index of uploads, not blog post User last replied: 1 year ago. Most recent reply: 1 year ago
  13. [resolved] [Plugin: Imaguard] Redirecting to the Homepage possible? User last replied: 1 year ago. No replies since.
  14. [resolved] [Plugin: Imaguard] Great plugin -- but I can't get it to work! User last replied: 1 year ago. No replies since.
  15. [resolved] [Plugin: Imaguard] not redirecting to post page User last replied: 1 year ago. No replies since.
  16. [resolved] [Plugin: Imaguard] Whitelist Referrers/User Agents User last replied: 1 year ago. No replies since.
  17. [resolved] [Plugin: Imaguard] Does not work with Jetpack Photon. User last replied: 1 year ago. Most recent reply: 1 year ago
  18. [resolved] [Plugin: Imaguard] Image doesn't show in Editor User last replied: 1 year ago. Most recent reply: 1 year ago
  19. [resolved] [Plugin: Imaguard] nginx User last replied: 1 year ago. Most recent reply: 11 months ago
  20. [Plugin: Imaguard] Version 1.3 released User last replied: 1 year ago. No replies since.
  21. [resolved] [Plugin: Imaguard] doesn't work at all User last replied: 1 year ago. No replies since.
  22. [resolved] [Plugin: Imaguard] Image pop-up not loading full size User last replied: 1 year ago. Most recent reply: 1 year ago
  23. [resolved] [Plugin: Imaguard] Options to set font size, text position and reduce opacity of overlay User last replied: 1 year ago. No replies since.
  24. [resolved] [Plugin: Imaguard] Is this intentional? User last replied: 1 year ago. No replies since.
  25. [resolved] [Plugin: Imaguard] Is it possible to show Image Name in Title instead of view image User last replied: 1 year ago. No replies since.
  26. [Plugin: Imaguard] Problems with tickbox CSS popup on some browsers User last replied: 1 year ago. No replies since.
  27. [resolved] [Plugin: Imaguard] redirects are going to URLs that begin with "1" in title User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: Imaguard] Note when entering user agent whitelist Started: 1 year ago Most recent reply: 1 year ago.
  2. [Plugin: Imaguard] Version 1.3 released Started: 1 year ago Most recent reply: 1 year ago.
  3. [Plugin: Imaguard] Problems with tickbox CSS popup on some browsers Started: 1 year ago No replies.