WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

ibdabo

User Activity

Recent Replies

  1. New photos not showing in posts after upgrading to 3.0.1 User last replied: 3 years ago. No replies since.
  2. Media Uploader Not Working After Upgrade to WP 3.0.1 User last replied: 3 years ago. No replies since.
  3. [closed] Weird image problem with sub-site images not showing User last replied: 3 years ago. Most recent reply: 3 years ago
  4. Image not displaying on Arras Theme User last replied: 3 years ago. Most recent reply: 3 years ago
  5. [resolved] Changing Perma link User last replied: 3 years ago. No replies since.
  6. [resolved] 500 Server Internal Error User last replied: 3 years ago. Most recent reply: 3 years ago
  7. Change Permalink User last replied: 4 years ago. Most recent reply: 4 years ago
  8. [resolved] 500 - Internal Server Error --- Comment boc User last replied: 4 years ago. No replies since.
  9. 500 - Internal Server Error for comment box User last replied: 4 years ago. Most recent reply: 4 years ago

Threads Started

  1. Image not displaying on Arras Theme Started: 3 years ago Most recent reply: 3 years ago.
  2. New photos not showing in posts after upgrading to 3.0.1 Started: 3 years ago No replies.
  3. [resolved] Changing Perma link Started: 3 years ago Most recent reply: 3 years ago.
  4. Change Permalink Started: 4 years ago Most recent reply: 4 years ago.
  5. [resolved] 500 - Internal Server Error --- Comment boc Started: 4 years ago Most recent reply: 4 years ago.
  6. 500 - Internal Server Error for comment box Started: 4 years ago Most recent reply: 4 years ago.