WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

ianbeyer

User Activity

Recent Replies

  1. [Plugin: WordPress MU Domain Mapping] Plugin description incorrectly refers to ANAME records User last replied: 3 hours ago. No replies since.
  2. Redirected to homepage when trying to access main blog's dashboard User last replied: 3 hours ago. Most recent reply: 2 hours ago
  3. www. not working since 3.9 update User last replied: 3 hours ago. No replies since.
  4. [resolved] [Plugin: WP Retina 2x] Issues with Genesis Responsive Slider User last replied: 7 months ago. Most recent reply: 3 months ago
  5. Context-sensitive widgets User last replied: 7 months ago. Most recent reply: 7 months ago
  6. Moving a subsite into root of its own network User last replied: 1 year ago. Most recent reply: 1 year ago
  7. Pointing multiple domains at a single blog User last replied: 2 years ago. Most recent reply: 2 years ago
  8. [Plugin: WP e-Commerce] Multiple broken links User last replied: 2 years ago. No replies since.
  9. [resolved] Unable to add new domains User last replied: 3 years ago. No replies since.
  10. [Plugin: Subscribe2] No double opt-in? User last replied: 3 years ago. Most recent reply: 3 years ago
  11. [Plugin: Subscribe2] Default div name breaks theme User last replied: 3 years ago. No replies since.
  12. Still can't upload Video - WordPress 2.8.6 - Please Help!!! User last replied: 4 years ago. Most recent reply: 4 years ago
  13. Plugin updater broken? User last replied: 5 years ago. Most recent reply: 5 years ago

Threads Started

  1. [Plugin: WordPress MU Domain Mapping] Plugin description incorrectly refers to ANAME records Started: 3 hours ago No replies.
  2. www. not working since 3.9 update Started: 3 hours ago Most recent reply: 3 hours ago.
  3. Context-sensitive widgets Started: 7 months ago Most recent reply: 7 months ago.
  4. Moving a subsite into root of its own network Started: 1 year ago Most recent reply: 1 year ago.
  5. Pointing multiple domains at a single blog Started: 2 years ago Most recent reply: 2 years ago.
  6. [Plugin: WP e-Commerce] Multiple broken links Started: 2 years ago Most recent reply: 2 years ago.
  7. [resolved] Unable to add new domains Started: 3 years ago Most recent reply: 3 years ago.
  8. [Plugin: Subscribe2] No double opt-in? Started: 3 years ago Most recent reply: 3 years ago.
  9. [Plugin: Subscribe2] Default div name breaks theme Started: 3 years ago Most recent reply: 3 years ago.
  10. Plugin updater broken? Started: 5 years ago Most recent reply: 5 years ago.