WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

i.ahmed

User Activity

Recent Replies

  1. [Plugin: Cachify] Flush Cache and Rebuild User last replied: 2 months ago. Most recent reply: 2 months ago
  2. [resolved] [Theme: Hueman] Column Shortcodes User last replied: 2 months ago. Most recent reply: 2 months ago
  3. Hiding email of poster? User last replied: 2 months ago. Most recent reply: 2 months ago
  4. "Blogs I Follow" widget User last replied: 2 months ago. No replies since.
  5. all my pages and links are re directing to my home page User last replied: 2 months ago. No replies since.
  6. Can't Locate code link in 'View Source' User last replied: 2 months ago. Most recent reply: 2 months ago
  7. WP in own directory - site specific prob User last replied: 2 months ago. Most recent reply: 2 months ago
  8. Page link still not working... User last replied: 2 months ago. Most recent reply: 2 months ago
  9. splash page to show only once User last replied: 2 months ago. Most recent reply: 2 months ago
  10. Dashboard bug after update to 3.8.1 User last replied: 2 months ago. No replies since.
  11. This feed does not validate User last replied: 2 months ago. Most recent reply: 2 months ago
  12. wp-config file problems User last replied: 2 months ago. Most recent reply: 2 months ago
  13. Restricted server. Please help. User last replied: 2 months ago. No replies since.
  14. [resolved] [Theme: Hueman] Mixed http and https content User last replied: 2 months ago. Most recent reply: 2 months ago
  15. Postname permalinks cause Page Not Found after auto update to 3.8.1 User last replied: 2 months ago. Most recent reply: 4 weeks ago
  16. [resolved] When trying to access wp-login.php i just get "denied" User last replied: 2 months ago. Most recent reply: 2 months ago
  17. Redirect part of a website to https and http User last replied: 2 months ago. Most recent reply: 2 months ago
  18. Latest post not showing up on homepage User last replied: 2 months ago. Most recent reply: 2 months ago
  19. I broke my blog - can't reach admin/login page User last replied: 2 months ago. No replies since.
  20. Blocked User last replied: 2 months ago. Most recent reply: 2 months ago
  21. WP Address vs. Site Address User last replied: 2 months ago. Most recent reply: 2 months ago
  22. [resolved] [Plugin: No Right Click Images Plugin] JavaScript comments User last replied: 2 months ago. Most recent reply: 2 months ago
  23. [resolved] [Theme: Hueman] JavaScript Comments and Pingbacks User last replied: 3 months ago. No replies since.
  24. [Plugin: PHP/MySQL CPU performance statistics] PHP Error After Latest Update User last replied: 3 months ago. Most recent reply: 3 months ago
  25. [Plugin: Autoptimize] coming up; 1.8 User last replied: 3 months ago. Most recent reply: 2 months ago
  26. Serving WordPress site (not just static content) via CDN User last replied: 1 year ago. No replies since.
  27. Vary "Cookie" header not being set User last replied: 1 year ago. No replies since.
  28. [closed] [Plugin: Facebook] Comments suggestions User last replied: 1 year ago. Most recent reply: 1 year ago
  29. [Plugin: Facebook] No moderating options for comments User last replied: 1 year ago. No replies since.
  30. Upload hooks for manipulation User last replied: 1 year ago. No replies since.

Threads Started

  1. [resolved] [Plugin: No Right Click Images Plugin] JavaScript comments Started: 2 months ago Most recent reply: 2 months ago.
  2. [resolved] [Theme: Hueman] JavaScript Comments and Pingbacks Started: 3 months ago No replies.
  3. Serving WordPress site (not just static content) via CDN Started: 1 year ago No replies.
  4. Vary "Cookie" header not being set Started: 1 year ago No replies.
  5. Upload hooks for manipulation Started: 1 year ago Most recent reply: 1 year ago.
  6. PHP extension dependency Started: 1 year ago No replies.
  7. [resolved] WordPress Network, Domain Mapping and some more Started: 2 years ago No replies.
  8. [Plugin: WP Super Cache] AJAX Post Started: 2 years ago No replies.
  9. [resolved] Crons not working Started: 2 years ago Most recent reply: 2 years ago.
  10. WordPress storing wrong image sizes for large-images Started: 2 years ago No replies.