WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

hugin

User Activity

Recent Replies

  1. [resolved] FTP credentials needed to ACTIVATE plugins (local install, MAMP) User last replied: 4 months ago. No replies since.
  2. [Plugin: Multi-Language Framework] Typo in framework? User last replied: 4 months ago. No replies since.
  3. [Plugin: Enhanced WP Contact Form] Broken with 2.8.1? User last replied: 5 years ago. Most recent reply: 4 years ago
  4. [Plugin: WP-ContactForm] Fatal error loading wp-contact form User last replied: 5 years ago. No replies since.
  5. [resolved] [Plugin: Landing sites] landing sites database error... User last replied: 5 years ago. Most recent reply: 5 years ago
  6. [Plugin: Landing sites] Landing Sites plugin not working for me User last replied: 5 years ago. Most recent reply: 4 years ago
  7. [resolved] Problem with WP-ContactForm 1.5.1 and Add an Image User last replied: 5 years ago. No replies since.
  8. WP-ContactForm 1.5.1 Breaks Media Uploader User last replied: 5 years ago. No replies since.
  9. "WordPress Requires Cookies", "Username Field Empty", "Password Field Empty" on User last replied: 6 years ago. Most recent reply: 6 years ago
  10. [resolved] No possible to import "SimpleTags" tags in wp 2.3 importer? User last replied: 6 years ago. No replies since.
  11. Image's Thumbnails User last replied: 6 years ago. No replies since.

Threads Started

  1. [resolved] FTP credentials needed to ACTIVATE plugins (local install, MAMP) Started: 5 months ago Most recent reply: 4 months ago.
  2. [Plugin: Multi-Language Framework] Typo in framework? Started: 4 months ago No replies.