WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

hozho1

User Activity

Recent Replies

  1. [Theme: Avatar] Avoid paid version User last replied: 1 year ago. No replies since.
  2. [Theme: Alkane] Very clean User last replied: 1 year ago. No replies since.
  3. [resolved] [Theme: Clean Retina] Confused about slider User last replied: 1 year ago. Most recent reply: 1 year ago
  4. [Plugin: Subscribe / Connect / Follow Widget] Fails to install User last replied: 2 years ago. No replies since.
  5. [Theme: EvoLve] Widgets Not Appearing User last replied: 2 years ago. Most recent reply: 2 years ago
  6. [resolved] [Theme: Dusk To Dawn] Problem with Sidebar User last replied: 2 years ago. No replies since.
  7. [resolved] Annotatum Installation Breaks site User last replied: 2 years ago. Most recent reply: 2 years ago
  8. [Theme: HelloSexy] Font Color User last replied: 2 years ago. Most recent reply: 2 years ago
  9. HTML coding not working User last replied: 2 years ago. Most recent reply: 2 years ago
  10. [Plugin: Support Occupy Wall St Banner] Plug-in homepage User last replied: 2 years ago. No replies since.
  11. [Plugin: Support Occupy Wall St Banner] Plug-in doesn't work User last replied: 2 years ago. No replies since.
  12. Can't get Modal Dialog to work on my site User last replied: 2 years ago. Most recent reply: 2 years ago
  13. [Theme: inLine] Why does site title appear twice User last replied: 2 years ago. Most recent reply: 2 years ago
  14. [resolved] [Plugin: Transposh WordPress Translation] [Plugin: Transposh - translation filter for wordpress] warning code on top of page shows up User last replied: 3 years ago. Most recent reply: 3 years ago
  15. [resolved] HTML code showing up on my wordpress site User last replied: 3 years ago. No replies since.
  16. [Theme: Duster] Header issue User last replied: 3 years ago. No replies since.
  17. [resolved] eVoLve Theme White Space Issue User last replied: 3 years ago. Most recent reply: 3 years ago
  18. Featured Image "Ghost" User last replied: 3 years ago. No replies since.
  19. Image on widget problems User last replied: 4 years ago. Most recent reply: 3 years ago
  20. Disappearing Top Widget User last replied: 4 years ago. Most recent reply: 3 years ago
  21. Renegade Widget issue User last replied: 4 years ago. No replies since.
  22. how do I attach a wordpress blog to my dedicated site User last replied: 4 years ago. Most recent reply: 4 years ago
  23. Dropdown problem User last replied: 4 years ago. Most recent reply: 4 years ago
  24. White Gold Theme Problems User last replied: 4 years ago. Most recent reply: 4 years ago
  25. [resolved] External page User last replied: 5 years ago. No replies since.
  26. Excerpts ONLY on home page User last replied: 5 years ago. Most recent reply: 5 years ago
  27. Font Color User last replied: 5 years ago. Most recent reply: 4 years ago
  28. Too many redirects User last replied: 5 years ago. No replies since.
  29. Line spacing problems User last replied: 5 years ago. Most recent reply: 5 years ago

Threads Started

  1. [resolved] [Theme: Clean Retina] Confused about slider Started: 1 year ago Most recent reply: 1 year ago.
  2. [Theme: Avatar] Avoid paid version Started: 1 year ago No replies.
  3. [Theme: Alkane] Very clean Started: 1 year ago No replies.
  4. [Theme: EvoLve] Widgets Not Appearing Started: 2 years ago Most recent reply: 2 years ago.
  5. [Plugin: Subscribe / Connect / Follow Widget] Fails to install Started: 2 years ago No replies.
  6. [resolved] Annotatum Installation Breaks site Started: 2 years ago Most recent reply: 2 years ago.
  7. [resolved] [Theme: Dusk To Dawn] Problem with Sidebar Started: 2 years ago Most recent reply: 2 years ago.
  8. [Theme: HelloSexy] Font Color Started: 2 years ago Most recent reply: 2 years ago.
  9. HTML coding not working Started: 2 years ago Most recent reply: 2 years ago.
  10. [Plugin: Support Occupy Wall St Banner] Plug-in doesn't work Started: 2 years ago No replies.
  11. Can't get Modal Dialog to work on my site Started: 2 years ago Most recent reply: 2 years ago.
  12. [Theme: inLine] Why does site title appear twice Started: 2 years ago Most recent reply: 2 years ago.
  13. [resolved] [Plugin: Transposh WordPress Translation] [Plugin: Transposh - translation filter for wordpress] warning code on top of page shows up Started: 3 years ago Most recent reply: 3 years ago.
  14. [resolved] HTML code showing up on my wordpress site Started: 3 years ago Most recent reply: 3 years ago.
  15. [Theme: Duster] Header issue Started: 3 years ago Most recent reply: 3 years ago.
  16. Featured Image "Ghost" Started: 3 years ago No replies.
  17. Image on widget problems Started: 4 years ago Most recent reply: 3 years ago.
  18. Disappearing Top Widget Started: 4 years ago Most recent reply: 3 years ago.
  19. Font Color Started: 5 years ago Most recent reply: 4 years ago.
  20. Renegade Widget issue Started: 4 years ago Most recent reply: 4 years ago.
  21. Dropdown problem Started: 4 years ago Most recent reply: 4 years ago.
  22. how do I attach a wordpress blog to my dedicated site Started: 4 years ago Most recent reply: 4 years ago.
  23. White Gold Theme Problems Started: 4 years ago Most recent reply: 4 years ago.
  24. [resolved] External page Started: 5 years ago No replies.
  25. Excerpts ONLY on home page Started: 5 years ago Most recent reply: 5 years ago.
  26. Too many redirects Started: 5 years ago No replies.
  27. Line spacing problems Started: 5 years ago Most recent reply: 5 years ago.