WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

hkwhelan

User Activity

Recent Replies

  1. [Plugin: Evergreen Post Tweeter] Doesn't connect to Twitter User last replied: 2 months ago. Most recent reply: 2 months ago
  2. [Plugin: Revive Old Post (Former Tweet Old Post)] Doesnt' work User last replied: 2 months ago. Most recent reply: 2 months ago
  3. [Plugin: Lightbox Plus Colorbox] simple explanation of code for an external link User last replied: 3 months ago. No replies since.
  4. [resolved] [Plugin: Revive Old Post (Former Tweet Old Post)] Can't activate : fatal error User last replied: 3 months ago. Most recent reply: 3 months ago
  5. Numbers added to end of url User last replied: 8 months ago. No replies since.
  6. [Plugin: Hide Comments Feature] It works really well! User last replied: 1 year ago. No replies since.
  7. Problem previewing website after changed url User last replied: 1 year ago. No replies since.
  8. how to get rid of unwanted ad links User last replied: 2 years ago. Most recent reply: 1 year ago
  9. user photos and external websites added to blog posts automatically User last replied: 2 years ago. No replies since.
  10. User Photo - thumbnail not showing User last replied: 2 years ago. No replies since.
  11. Simple Image 2.1 plugin by Chris Vickio not working User last replied: 2 years ago. No replies since.
  12. Simple Image Widget 2.1 by Chris Vickio not working User last replied: 2 years ago. No replies since.
  13. 301 redirect not working User last replied: 2 years ago. Most recent reply: 2 years ago
  14. [Plugin: User Photo] photos don't publish User last replied: 2 years ago. No replies since.
  15. WordPress won't let me login doesn't send new password User last replied: 2 years ago. No replies since.
  16. Site went down. database repair User last replied: 2 years ago. Most recent reply: 2 years ago
  17. Problems with WordPress logs User last replied: 2 years ago. No replies since.
  18. Repeated trouble loggin in User last replied: 2 years ago. No replies since.
  19. 500 error and can't login in User last replied: 2 years ago. No replies since.
  20. can't even login User last replied: 2 years ago. Most recent reply: 2 years ago
  21. [Plugin: Google Analytics for WordPress] Google Analytics does not work in WordPress.org blog User last replied: 2 years ago. No replies since.
  22. post doesn't publish User last replied: 3 years ago. No replies since.
  23. None of my blog post links work User last replied: 3 years ago. Most recent reply: 3 years ago
  24. [Plugin: Dean's Permalinks Migration] [Plugin: Dean's Permalinks Migration] permalinks migration User last replied: 3 years ago. No replies since.
  25. You Tube Videos not showing User last replied: 3 years ago. No replies since.

Threads Started

  1. [Plugin: Evergreen Post Tweeter] Doesn't connect to Twitter Started: 2 months ago Most recent reply: 2 months ago.
  2. [Plugin: Revive Old Post (Former Tweet Old Post)] Doesnt' work Started: 2 months ago Most recent reply: 2 months ago.
  3. [Plugin: Lightbox Plus Colorbox] simple explanation of code for an external link Started: 3 months ago Most recent reply: 3 months ago.
  4. Numbers added to end of url Started: 8 months ago Most recent reply: 8 months ago.
  5. [Plugin: Hide Comments Feature] It works really well! Started: 1 year ago No replies.
  6. Problem previewing website after changed url Started: 1 year ago Most recent reply: 1 year ago.
  7. how to get rid of unwanted ad links Started: 2 years ago Most recent reply: 1 year ago.
  8. user photos and external websites added to blog posts automatically Started: 2 years ago No replies.
  9. 301 redirect not working Started: 2 years ago Most recent reply: 2 years ago.
  10. Site went down. database repair Started: 2 years ago Most recent reply: 2 years ago.
  11. Simple Image 2.1 plugin by Chris Vickio not working Started: 2 years ago No replies.
  12. Simple Image Widget 2.1 by Chris Vickio not working Started: 2 years ago No replies.
  13. [Plugin: User Photo] photos don't publish Started: 2 years ago No replies.
  14. WordPress won't let me login doesn't send new password Started: 2 years ago Most recent reply: 2 years ago.
  15. Problems with WordPress logs Started: 2 years ago Most recent reply: 2 years ago.
  16. Repeated trouble loggin in Started: 2 years ago No replies.
  17. 500 error and can't login in Started: 2 years ago Most recent reply: 2 years ago.
  18. can't even login Started: 2 years ago Most recent reply: 2 years ago.
  19. [Plugin: Google Analytics for WordPress] Google Analytics does not work in WordPress.org blog Started: 2 years ago No replies.
  20. None of my blog post links work Started: 3 years ago Most recent reply: 3 years ago.
  21. post doesn't publish Started: 3 years ago Most recent reply: 3 years ago.
  22. [Plugin: Dean's Permalinks Migration] [Plugin: Dean's Permalinks Migration] permalinks migration Started: 3 years ago No replies.
  23. You Tube Videos not showing Started: 3 years ago Most recent reply: 3 years ago.