WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

henrisalo

User Activity

Recent Replies

  1. [Plugin: Category Grid View Gallery] CVE-2013-4117 User last replied: 2 months ago. Most recent reply: 1 month ago
  2. [Plugin: EZPZ One Click Backup] CVE-2014-3114 User last replied: 2 months ago. No replies since.
  3. [closed] [Plugin: Category Grid View Gallery] XSS security vulnerability User last replied: 2 months ago. Most recent reply: 2 months ago
  4. [Plugin: WP Updates Notifier] Please visit URL User last replied: 2 months ago. No replies since.
  5. [resolved] [Plugin: Advanced Dewplayer] Issue: content spoofing User last replied: 6 months ago. Most recent reply: 5 months ago
  6. [resolved] [Plugin: Advanced Dewplayer] Security vulnerability CVE-2013-7240 directory traversal User last replied: 6 months ago. Most recent reply: 5 months ago
  7. [resolved] [Plugin: Advanced Dewplayer] Security vulnerability CVE-2013-7240 directory traversal User last replied: 6 months ago. Most recent reply: 6 months ago
  8. [resolved] [Plugin: A Page Flip Book] PageflipBook pageflipbook_language parameter local file inclusion User last replied: 11 months ago. Most recent reply: 10 months ago
  9. [Plugin: WP CleanFix] Remote Code Execution Warning User last replied: 1 year ago. No replies since.
  10. [resolved] [Plugin: Mail On Update] Add changelog to update emails User last replied: 1 year ago. Most recent reply: 1 year ago
  11. [resolved] [Plugin: Mail On Update] Please update changelog User last replied: 1 year ago. Most recent reply: 1 year ago
  12. [resolved] [Plugin: Mail On Update] Typo in wpVersionFailed() User last replied: 1 year ago. No replies since.
  13. [Plugin: Flexible Custom Post Type] Vulnerability fixed in 0.1.7 User last replied: 2 years ago. No replies since.
  14. [resolved] [Plugin: WP-FaceThumb] Reflected XSS-vulnerability CWE-79 User last replied: 2 years ago. No replies since.
  15. [Plugin: WordPress Integrator] wp-login.php redirect_to Parameter XSS User last replied: 2 years ago. No replies since.
  16. [Plugin: Advanced Text Widget] Call to undefined function plugin_basename() User last replied: 2 years ago. Most recent reply: 2 years ago
  17. [resolved] [Plugin: bSuite] XSS security vulnerability in 407 User last replied: 2 years ago. No replies since.
  18. [Plugin: All-in-One Event Calendar] CVE-2012-1835 XSS vulnerabilities User last replied: 2 years ago. No replies since.
  19. [Plugin: WP Related Posts] ALERT: Vulnerabilities {Fixed] User last replied: 2 years ago. Most recent reply: 2 years ago
  20. [resolved] [Plugin: Pretty Link Lite] 1.5.2 XSS vulnerability User last replied: 2 years ago. No replies since.
  21. can't find uploadify plugin User last replied: 2 years ago. No replies since.
  22. [Plugin: Inline Gallery] XSS vulnerability in 0.3.9 User last replied: 2 years ago. No replies since.
  23. [resolved] [Plugin: Grand Flagallery - Photo Gallery Plugin] [Plugin: GRAND FlAGallery - Best Photo & Media Gallery] XSS-vulnerability User last replied: 2 years ago. No replies since.
  24. WordPress advanced-text-widget Plugin Cross-Site Scripting Vulnerabilities User last replied: 2 years ago. No replies since.
  25. [resolved] [Plugin: Grand Flagallery - Photo Gallery Plugin] [Plugin: GRAND FlAGallery - Best Photo & Media Gallery] Another XSS-vulnerability report flagsho User last replied: 2 years ago. No replies since.
  26. [Plugin: Embedded Video] WARNING!!! This plugin will get your site hacked!! User last replied: 2 years ago. No replies since.
  27. [resolved] [Plugin: Enable Latex] False-positive remote file include vulnerability? User last replied: 2 years ago. No replies since.
  28. [resolved] [Plugin: BackWPup Free - WordPress Backup Plugin] [Plugin: BackWPup] Remote and Local Code Execution Vulnerability - SOS-11-003 User last replied: 2 years ago. No replies since.
  29. [Plugin: Lanoba Social Plugin] XSS vulnerabilities User last replied: 2 years ago. No replies since.
  30. Size of plugins svn User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: Category Grid View Gallery] CVE-2013-4117 Started: 2 months ago Most recent reply: 1 month ago.
  2. [closed] [Plugin: Category Grid View Gallery] XSS security vulnerability Started: 1 year ago Most recent reply: 2 months ago.
  3. [Plugin: EZPZ One Click Backup] CVE-2014-3114 Started: 2 months ago No replies.
  4. [Plugin: WP Updates Notifier] Please visit URL Started: 2 months ago No replies.
  5. [resolved] [Plugin: Advanced Dewplayer] Issue: content spoofing Started: 6 months ago Most recent reply: 5 months ago.
  6. [resolved] [Plugin: Advanced Dewplayer] Security vulnerability CVE-2013-7240 directory traversal Started: 6 months ago Most recent reply: 5 months ago.
  7. [resolved] [Plugin: Advanced Dewplayer] Security vulnerability CVE-2013-7240 directory traversal Started: 6 months ago Most recent reply: 6 months ago.
  8. [resolved] [Plugin: A Page Flip Book] PageflipBook pageflipbook_language parameter local file inclusion Started: 1 year ago Most recent reply: 10 months ago.
  9. [resolved] [Plugin: Mail On Update] Please update changelog Started: 1 year ago Most recent reply: 1 year ago.
  10. [resolved] [Plugin: Mail On Update] Add changelog to update emails Started: 1 year ago Most recent reply: 1 year ago.
  11. [resolved] [Plugin: Mail On Update] Typo in wpVersionFailed() Started: 1 year ago Most recent reply: 1 year ago.
  12. [Plugin: Flexible Custom Post Type] Vulnerability fixed in 0.1.7 Started: 2 years ago No replies.
  13. [resolved] [Plugin: WP-FaceThumb] Reflected XSS-vulnerability CWE-79 Started: 2 years ago Most recent reply: 2 years ago.
  14. [Plugin: WordPress Integrator] wp-login.php redirect_to Parameter XSS Started: 2 years ago No replies.
  15. [Plugin: Advanced Text Widget] Call to undefined function plugin_basename() Started: 2 years ago Most recent reply: 2 years ago.
  16. [resolved] [Plugin: bSuite] XSS security vulnerability in 407 Started: 2 years ago Most recent reply: 2 years ago.
  17. [Plugin: All-in-One Event Calendar] CVE-2012-1835 XSS vulnerabilities Started: 2 years ago No replies.
  18. [resolved] [Plugin: Pretty Link Lite] 1.5.2 XSS vulnerability Started: 2 years ago Most recent reply: 2 years ago.
  19. [Plugin: Inline Gallery] XSS vulnerability in 0.3.9 Started: 2 years ago Most recent reply: 2 years ago.
  20. [resolved] [Plugin: Grand Flagallery - Photo Gallery Plugin] [Plugin: GRAND FlAGallery - Best Photo & Media Gallery] XSS-vulnerability Started: 2 years ago Most recent reply: 2 years ago.
  21. [resolved] [Plugin: Grand Flagallery - Photo Gallery Plugin] [Plugin: GRAND FlAGallery - Best Photo & Media Gallery] Another XSS-vulnerability report flagsho Started: 2 years ago Most recent reply: 2 years ago.
  22. [resolved] [Plugin: Enable Latex] False-positive remote file include vulnerability? Started: 2 years ago Most recent reply: 2 years ago.
  23. [resolved] [Plugin: BackWPup Free - WordPress Backup Plugin] [Plugin: BackWPup] Remote and Local Code Execution Vulnerability - SOS-11-003 Started: 2 years ago Most recent reply: 2 years ago.
  24. [Plugin: Lanoba Social Plugin] XSS vulnerabilities Started: 2 years ago Most recent reply: 2 years ago.
  25. Size of plugins svn Started: 2 years ago No replies.
  26. [resolved] [Plugin: WordPress Auction Plugin] [Plugin: WP Auctions] WordPress Auctions plugin Started: 2 years ago Most recent reply: 2 years ago.