WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

halinasplace

User Activity

Recent Replies

  1. [resolved] [Theme: Capture] Social Icons - Firefox browser no show User last replied: 2 weeks ago. No replies since.
  2. [Plugin: NextGEN Gallery] NextGen and JSON User last replied: 6 months ago. No replies since.
  3. site stats not working on site after upgrade to jetpack 2.0 User last replied: 1 year ago. Most recent reply: 1 year ago
  4. [Plugin: WPG2] WPG3 ?? User last replied: 3 years ago. Most recent reply: 2 years ago
  5. [Plugin: NextGEN Gallery] NextGen Gallery + Picture Perfect = Empty Space User last replied: 3 years ago. No replies since.
  6. IE CSS issue with picture perfect theme User last replied: 4 years ago. No replies since.
  7. Plugin funny & motivational quotes User last replied: 4 years ago. No replies since.
  8. when I list plugins or media library next page does not next User last replied: 4 years ago. No replies since.
  9. [Plugin: Simple Post Thumbnails] thumnails are not resized when using the upload a thumbnail (browse User last replied: 4 years ago. No replies since.
  10. [resolved] wp-comments-post.php - 500 server error User last replied: 4 years ago. Most recent reply: 4 years ago
  11. [resolved] [Plugin: NextGEN Gallery] displaying album view but thumbnails don't take it to the page User last replied: 4 years ago. Most recent reply: 4 years ago
  12. Plugins active but plugin editor shows inactive User last replied: 4 years ago. Most recent reply: 4 years ago
  13. [resolved] When my wordpress theme or plugin issues a friendly error - 500 internal server User last replied: 4 years ago. No replies since.
  14. [resolved] Connection to add/remove plugin now required User last replied: 4 years ago. No replies since.

Threads Started

  1. [resolved] [Theme: Capture] Social Icons - Firefox browser no show Started: 2 weeks ago Most recent reply: 2 weeks ago.
  2. [Plugin: NextGEN Gallery] NextGen and JSON Started: 6 months ago No replies.
  3. site stats not working on site after upgrade to jetpack 2.0 Started: 1 year ago Most recent reply: 1 year ago.
  4. IE CSS issue with picture perfect theme Started: 4 years ago Most recent reply: 4 years ago.
  5. Plugins active but plugin editor shows inactive Started: 4 years ago Most recent reply: 4 years ago.
  6. Plugin funny & motivational quotes Started: 4 years ago Most recent reply: 4 years ago.
  7. [resolved] [Plugin: NextGEN Gallery] displaying album view but thumbnails don't take it to the page Started: 4 years ago Most recent reply: 4 years ago.
  8. [resolved] wp-comments-post.php - 500 server error Started: 4 years ago Most recent reply: 4 years ago.
  9. when I list plugins or media library next page does not next Started: 4 years ago Most recent reply: 4 years ago.
  10. [Plugin: Simple Post Thumbnails] thumnails are not resized when using the upload a thumbnail (browse Started: 4 years ago No replies.
  11. [resolved] When my wordpress theme or plugin issues a friendly error - 500 internal server Started: 4 years ago Most recent reply: 4 years ago.
  12. [resolved] Connection to add/remove plugin now required Started: 4 years ago Most recent reply: 4 years ago.