WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

greentalk

User Activity

Recent Replies

  1. 404 Errors Showing Url with old Advertiser's url linked to it. User last replied: 9 months ago. No replies since.
  2. Google XML Sitemaps 4.0beta11 has an html issue User last replied: 9 months ago. No replies since.
  3. [closed] Blog Roll Links from WP Blog Cause Google to Penalize Me User last replied: 10 months ago. No replies since.
  4. WP 3.6, replytocom and lost traffic User last replied: 10 months ago. No replies since.
  5. Font Size Change in WP 3.1+ User last replied: 3 years ago. Most recent reply: 3 years ago
  6. My comment # shows comments to be approve that don't exist User last replied: 3 years ago. No replies since.
  7. Pages Not Loading on Front Page and Bad Character all over Site User last replied: 3 years ago. No replies since.
  8. WordPress fails to upgrade due to Text/Diff.php User last replied: 4 years ago. Most recent reply: 4 years ago
  9. Autoupdate: "Unable to locate WordPress Root directory" User last replied: 4 years ago. Most recent reply: 4 years ago
  10. html/wp-includes/Text/Diff.php can not be copied on install User last replied: 5 years ago. No replies since.
  11. Podcast Plug-in and RSS issues User last replied: 5 years ago. No replies since.
  12. 2.7.1 fails to install. Can't copy wp-admin/import/opml.php User last replied: 5 years ago. Most recent reply: 5 years ago
  13. Re: tracking your feed in Google Analytics & other Stats programs User last replied: 5 years ago. No replies since.
  14. Ex-Slimstats 2.0 & failing to update User last replied: 5 years ago. No replies since.
  15. Upgrade to 2.5.1 and Database Issue & Blank Page User last replied: 6 years ago. Most recent reply: 6 years ago
  16. WP Polls & version 1.6 data not available User last replied: 6 years ago. Most recent reply: 6 years ago
  17. WP Polls & Viper Video 404 Errors Tiny Mce User last replied: 6 years ago. No replies since.
  18. RE: WP Slimstats-EX 1.6 by 082Net User last replied: 6 years ago. No replies since.
  19. Plug In Editor Problems User last replied: 7 years ago. No replies since.

Threads Started

  1. 404 Errors Showing Url with old Advertiser's url linked to it. Started: 9 months ago Most recent reply: 9 months ago.
  2. Google XML Sitemaps 4.0beta11 has an html issue Started: 9 months ago No replies.
  3. [closed] Blog Roll Links from WP Blog Cause Google to Penalize Me Started: 10 months ago Most recent reply: 10 months ago.
  4. WP 3.6, replytocom and lost traffic Started: 10 months ago Most recent reply: 10 months ago.
  5. Font Size Change in WP 3.1+ Started: 3 years ago Most recent reply: 3 years ago.
  6. My comment # shows comments to be approve that don't exist Started: 3 years ago No replies.
  7. Pages Not Loading on Front Page and Bad Character all over Site Started: 3 years ago No replies.
  8. WordPress fails to upgrade due to Text/Diff.php Started: 4 years ago Most recent reply: 4 years ago.
  9. html/wp-includes/Text/Diff.php can not be copied on install Started: 5 years ago Most recent reply: 5 years ago.
  10. Podcast Plug-in and RSS issues Started: 5 years ago Most recent reply: 5 years ago.
  11. 2.7.1 fails to install. Can't copy wp-admin/import/opml.php Started: 5 years ago Most recent reply: 5 years ago.
  12. Re: tracking your feed in Google Analytics & other Stats programs Started: 5 years ago No replies.
  13. Ex-Slimstats 2.0 & failing to update Started: 5 years ago Most recent reply: 5 years ago.
  14. Upgrade to 2.5.1 and Database Issue & Blank Page Started: 6 years ago Most recent reply: 6 years ago.
  15. WP Polls & version 1.6 data not available Started: 6 years ago Most recent reply: 6 years ago.
  16. WP Polls & Viper Video 404 Errors Tiny Mce Started: 6 years ago Most recent reply: 6 years ago.
  17. RE: WP Slimstats-EX 1.6 by 082Net Started: 6 years ago No replies.
  18. Plug In Editor Problems Started: 7 years ago No replies.