WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

gk2raghav

User Activity

Recent Replies

  1. robots.txt problem that is hampering my seo immensely User last replied: 3 months ago. No replies since.
  2. Update my expanded site-links on Google SERP User last replied: 4 months ago. Most recent reply: 3 months ago
  3. can't edit pages User last replied: 4 months ago. Most recent reply: 4 months ago
  4. Sidebar Appearance User last replied: 4 months ago. No replies since.
  5. Bullets in unordered list disappear behind image User last replied: 4 months ago. Most recent reply: 4 months ago
  6. [resolved] Discourage Search Engines help User last replied: 4 months ago. Most recent reply: 4 months ago
  7. Content spanning screen width User last replied: 4 months ago. Most recent reply: 4 months ago
  8. [resolved] Entry Meta "by" User last replied: 4 months ago. Most recent reply: 4 months ago
  9. Change the title on a post category page User last replied: 4 months ago. Most recent reply: 4 months ago
  10. [resolved] Can't create links User last replied: 4 months ago. Most recent reply: 4 months ago
  11. Fix to allow page to expand to width of browser User last replied: 4 months ago. No replies since.
  12. [resolved] Blog feed as menu item User last replied: 4 months ago. Most recent reply: 4 months ago
  13. 404 errors after moving WordPress from localhost to a new domain User last replied: 4 months ago. No replies since.
  14. Evaluate my Site User last replied: 4 months ago. Most recent reply: 4 months ago
  15. [resolved] Forgotten Username User last replied: 4 months ago. Most recent reply: 4 months ago
  16. [resolved] [Plugin: Genesis Style Trump] Do I need to use Genesis Connect with this? User last replied: 4 months ago. Most recent reply: 2 months ago
  17. background box color User last replied: 4 months ago. No replies since.
  18. I can't align my picture and text properly User last replied: 4 months ago. No replies since.
  19. Update to WordPress 3.9.1 not possible User last replied: 4 months ago. No replies since.
  20. Black screen plays after embedding video in page User last replied: 4 months ago. No replies since.
  21. Comment Box Not showing up User last replied: 4 months ago. Most recent reply: 4 months ago
  22. How to avoid emails going to "Jetpack followers" when updating a post User last replied: 4 months ago. No replies since.
  23. [resolved] Admin Profile Image User last replied: 4 months ago. Most recent reply: 4 months ago
  24. Embedded audio not displaying on pages User last replied: 4 months ago. Most recent reply: 2 months ago
  25. 'Thank You' page redirect after checkout User last replied: 4 months ago. Most recent reply: 2 months ago
  26. Can't embed youtube videos! User last replied: 4 months ago. Most recent reply: 4 months ago
  27. What to consider when Upgrading to WP 3.9.1 User last replied: 4 months ago. Most recent reply: 4 months ago
  28. Multi Language site User last replied: 4 months ago. Most recent reply: 4 months ago
  29. Top nav Menu not working on ipad User last replied: 4 months ago. Most recent reply: 4 months ago
  30. My wp-admin is blank User last replied: 4 months ago. Most recent reply: 4 months ago

Threads Started

  1. [Plugin: Content Blocks] Content blocks not saving Started: 4 months ago Most recent reply: 3 months ago.
  2. Content blocks not saving Started: 4 months ago Most recent reply: 4 months ago.