WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

gh0zt

User Activity

Recent Replies

  1. [Plugin: WooCommerce - excelling eCommerce] Failed Payment - No retry? User last replied: 10 months ago. Most recent reply: 10 months ago
  2. [Plugin: WooCommerce Menu Cart] Messes Up Responsive Theme User last replied: 10 months ago. Most recent reply: 9 months ago
  3. [Plugin: WP-LESS] Problem with https User last replied: 10 months ago. Most recent reply: 10 months ago
  4. [Plugin: Awesome Flickr Gallery] First Photo Doesn't Display User last replied: 11 months ago. No replies since.
  5. [resolved] [Plugin: NextScripts: Social Networks Auto-Poster] Can this script auto-post from an RSS feed? User last replied: 1 year ago. Most recent reply: 12 months ago
  6. [Plugin: BuddyPress] Email subject line corrupt after 1.6 upgrade. User last replied: 1 year ago. No replies since.
  7. [Plugin: BuddyPress] Serious Problem With Images User last replied: 1 year ago. No replies since.
  8. [Plugin: Local Spotlight] Doesn't work, just get blank page. User last replied: 1 year ago. Most recent reply: 1 year ago
  9. [Plugin: WordPress Varnish] Does not work with Varnish 3 User last replied: 2 years ago. Most recent reply: 1 year ago
  10. [Plugin: JW Player for Flash & HTML5 Video] [Plugin: JW Player for WordPress – Flash & HTML5 Video Player] Breaks WordPress!!!!!!!!!!!!!!! User last replied: 2 years ago. Most recent reply: 2 years ago
  11. [resolved] [Plugin: Connections Business Directory] [Plugin: Connections] Plugin could not be activated because it triggered a fatal error. User last replied: 2 years ago. No replies since.
  12. [Plugin: WP-Cirrus] no animation User last replied: 2 years ago. No replies since.
  13. [Plugin: BuddyPress Template Pack] When activated I cant see what to do next? User last replied: 2 years ago. Most recent reply: 2 years ago
  14. [resolved] [Plugin: BuddyPress Template Pack] No menu? User last replied: 2 years ago. No replies since.
  15. [resolved] [Plugin: Theme My Login] multisite sub-site register template gets redirected User last replied: 2 years ago. Most recent reply: 2 years ago
  16. [Plugin: s2Member Framework (Member Roles, Capabilities, Membership, PayPal Members)] [Plugin: s2Member® ( Membership w/ PayPal® )] Registration problem with multisites User last replied: 2 years ago. No replies since.
  17. [Plugin: WordPress MU Domain Mapping] Is there a way to map additional domains to Site ID 1 ? User last replied: 2 years ago. Most recent reply: 2 years ago
  18. [Plugin: SEO Smart Links] FeedWordPress User last replied: 2 years ago. No replies since.
  19. [Plugin: Text Replace] FeedWordPress User last replied: 2 years ago. No replies since.
  20. Any idea why FeedWordPress breaks these plugins? User last replied: 2 years ago. No replies since.
  21. [Plugin: WP Hide Dashboard] Not working for me. User last replied: 2 years ago. No replies since.
  22. [Plugin: SmartS3 Video Plugin] Secure....not User last replied: 2 years ago. Most recent reply: 2 years ago
  23. [resolved] [Plugin: Members] No registration form User last replied: 2 years ago. Most recent reply: 2 years ago
  24. Facebook Login Button not working on Buddypress and WordPress? User last replied: 2 years ago. Most recent reply: 2 years ago
  25. [Plugin: Theme My Login] Multisite User Notification User last replied: 2 years ago. No replies since.
  26. [resolved] [Plugin: upPrev] Not Working in Firefox 7? User last replied: 2 years ago. Most recent reply: 2 years ago
  27. [resolved] [Plugin: upPrev] Excerpt Checkbox User last replied: 2 years ago. Most recent reply: 2 years ago
  28. [resolved] [Plugin: upPrev] Transients Cache Lifetime is set to wrong seconds User last replied: 2 years ago. Most recent reply: 2 years ago
  29. [Plugin: SEO Smart Links] WTF! User last replied: 2 years ago. No replies since.
  30. [Plugin: FV WordPress Flowplayer] Loop? User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: WooCommerce Menu Cart] Messes Up Responsive Theme Started: 10 months ago Most recent reply: 9 months ago.
  2. [Plugin: WooCommerce - excelling eCommerce] Failed Payment - No retry? Started: 10 months ago Most recent reply: 10 months ago.
  3. [Plugin: WP-LESS] Problem with https Started: 10 months ago Most recent reply: 10 months ago.
  4. [Plugin: Awesome Flickr Gallery] First Photo Doesn't Display Started: 11 months ago No replies.
  5. [resolved] [Plugin: NextScripts: Social Networks Auto-Poster] Can this script auto-post from an RSS feed? Started: 1 year ago Most recent reply: 12 months ago.
  6. [Plugin: WordPress Varnish] Does not work with Varnish 3 Started: 2 years ago Most recent reply: 1 year ago.
  7. [Plugin: BuddyPress] Email subject line corrupt after 1.6 upgrade. Started: 1 year ago No replies.
  8. [Plugin: Local Spotlight] Doesn't work, just get blank page. Started: 1 year ago Most recent reply: 1 year ago.
  9. [Plugin: BuddyPress] Serious Problem With Images Started: 1 year ago Most recent reply: 1 year ago.
  10. [resolved] [Plugin: WordPress MU Domain Mapping] SSL Problem Started: 2 years ago Most recent reply: 1 year ago.
  11. [Plugin: JW Player for Flash & HTML5 Video] [Plugin: JW Player for WordPress – Flash & HTML5 Video Player] Breaks WordPress!!!!!!!!!!!!!!! Started: 2 years ago Most recent reply: 2 years ago.
  12. [Plugin: WordPress MU Domain Mapping] Is there a way to map additional domains to Site ID 1 ? Started: 2 years ago Most recent reply: 2 years ago.
  13. [resolved] [Plugin: Theme My Login] Log In - Menu Bar Started: 3 years ago Most recent reply: 2 years ago.
  14. [resolved] [Plugin: Connections Business Directory] [Plugin: Connections] Plugin could not be activated because it triggered a fatal error. Started: 2 years ago Most recent reply: 2 years ago.
  15. [Plugin: WP-Cirrus] no animation Started: 2 years ago No replies.
  16. [resolved] [Plugin: BuddyPress Template Pack] No menu? Started: 2 years ago No replies.
  17. [Plugin: s2Member Framework (Member Roles, Capabilities, Membership, PayPal Members)] [Plugin: s2Member® ( Membership w/ PayPal® )] Registration problem with multisites Started: 2 years ago No replies.
  18. [resolved] [Plugin: upPrev] Not Working in Firefox 7? Started: 2 years ago Most recent reply: 2 years ago.
  19. [Plugin: SEO Smart Links] FeedWordPress Started: 2 years ago No replies.
  20. [Plugin: Text Replace] FeedWordPress Started: 2 years ago No replies.
  21. Any idea why FeedWordPress breaks these plugins? Started: 2 years ago No replies.
  22. [Plugin: SmartS3 Video Plugin] Secure....not Started: 2 years ago Most recent reply: 2 years ago.
  23. [Plugin: WP Hide Dashboard] Not working for me. Started: 2 years ago No replies.
  24. [resolved] [Plugin: Members] No registration form Started: 2 years ago Most recent reply: 2 years ago.
  25. [Plugin: Theme My Login] Multisite User Notification Started: 2 years ago Most recent reply: 2 years ago.
  26. [resolved] [Plugin: upPrev] Excerpt Checkbox Started: 2 years ago Most recent reply: 2 years ago.
  27. [resolved] [Plugin: upPrev] Transients Cache Lifetime is set to wrong seconds Started: 2 years ago Most recent reply: 2 years ago.
  28. [Plugin: SEO Smart Links] WTF! Started: 2 years ago No replies.
  29. [Plugin: SmartS3 Video Plugin] Doesn't work. Started: 2 years ago Most recent reply: 2 years ago.
  30. [Plugin: FV WordPress Flowplayer] Loop? Started: 2 years ago No replies.