WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Gbn1

User Activity

Recent Replies

  1. [resolved] [Plugin: mb.YTPlayer for background videos] mb.YTPlayer not displaying User last replied: 5 months ago. Most recent reply: 5 months ago
  2. [resolved] [Plugin: mb.YTPlayer for background videos] Blank page after update to 1.6.1 User last replied: 1 year ago. No replies since.
  3. 'Tweet Box' disappeared from my webpage? User last replied: 1 year ago. No replies since.
  4. [resolved] [Plugin: mb.YTPlayer for background videos] Raster Alignment issue User last replied: 1 year ago. Most recent reply: 1 year ago
  5. How to change content font? User last replied: 2 years ago. No replies since.
  6. 'Filter By Category' header disappears after clicking a category? User last replied: 2 years ago. No replies since.
  7. [resolved] [Plugins: SlidesJs ] How to install this plugin. User last replied: 2 years ago. No replies since.
  8. [resolved] What is this feature?? User last replied: 2 years ago. No replies since.
  9. [resolved] How can I fix this alignment issue? User last replied: 2 years ago. No replies since.
  10. [resolved] Remove Header-Title from one page User last replied: 2 years ago. No replies since.
  11. Category Tabs (As Image) User last replied: 2 years ago. No replies since.
  12. [resolved] Comment form won't align 'Center' User last replied: 2 years ago. Most recent reply: 2 years ago
  13. [resolved] Post Title Has No Link User last replied: 2 years ago. No replies since.
  14. [resolved] Facebook & Twitter share buttons? User last replied: 2 years ago. No replies since.
  15. [resolved] Remove Filter on every page except homepage User last replied: 2 years ago. No replies since.
  16. [resolved] Lightbox not working with my theme. User last replied: 2 years ago. No replies since.
  17. [resolved] Social Network 'Plugin' Small Issue User last replied: 2 years ago. No replies since.
  18. [resolved] Lightbox not working with my theme. User last replied: 2 years ago. No replies since.
  19. [resolved] No 'Next Page' button? User last replied: 2 years ago. No replies since.
  20. [resolved] [Plugins:] No Lightbox Plugins are working with my theme User last replied: 2 years ago. Most recent reply: 2 years ago

Threads Started

  1. [resolved] [Plugin: mb.YTPlayer for background videos] mb.YTPlayer not displaying Started: 7 months ago Most recent reply: 5 months ago.
  2. [resolved] [Plugin: mb.YTPlayer for background videos] Blank page after update to 1.6.1 Started: 1 year ago Most recent reply: 1 year ago.
  3. 'Tweet Box' disappeared from my webpage? Started: 1 year ago Most recent reply: 1 year ago.
  4. [resolved] [Plugin: mb.YTPlayer for background videos] Raster Alignment issue Started: 1 year ago Most recent reply: 1 year ago.
  5. How to change content font? Started: 2 years ago Most recent reply: 2 years ago.
  6. [resolved] [Plugins:] No Lightbox Plugins are working with my theme Started: 2 years ago Most recent reply: 2 years ago.
  7. 'Filter By Category' header disappears after clicking a category? Started: 2 years ago No replies.
  8. [resolved] [Plugins: SlidesJs ] How to install this plugin. Started: 2 years ago No replies.
  9. [resolved] What is this feature?? Started: 2 years ago No replies.
  10. [resolved] How can I fix this alignment issue? Started: 2 years ago Most recent reply: 2 years ago.
  11. [resolved] Remove Header-Title from one page Started: 2 years ago Most recent reply: 2 years ago.
  12. Category Tabs (As Image) Started: 2 years ago Most recent reply: 2 years ago.
  13. [resolved] Comment form won't align 'Center' Started: 2 years ago Most recent reply: 2 years ago.
  14. [resolved] Post Title Has No Link Started: 2 years ago Most recent reply: 2 years ago.
  15. [resolved] Facebook & Twitter share buttons? Started: 2 years ago Most recent reply: 2 years ago.
  16. [resolved] Remove Filter on every page except homepage Started: 2 years ago Most recent reply: 2 years ago.
  17. [resolved] Lightbox not working with my theme. Started: 2 years ago Most recent reply: 2 years ago.
  18. [resolved] Social Network 'Plugin' Small Issue Started: 2 years ago Most recent reply: 2 years ago.
  19. [resolved] Lightbox not working with my theme. Started: 2 years ago Most recent reply: 2 years ago.
  20. [resolved] No 'Next Page' button? Started: 2 years ago No replies.