WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

gagnonconsulting

User Activity

Recent Replies

  1. [Plugin: UpdraftPlus Backup and Restoration for WordPress] Excellent plugin!!! User last replied: 7 months ago. No replies since.
  2. [resolved] All Post and Page content missing, titles show User last replied: 1 year ago. Most recent reply: 1 year ago
  3. [Plugin: NextGEN Gallery] Add Gallery/Images and Options page not displaying User last replied: 2 years ago. No replies since.
  4. add/delete plugin function redirects to bad web site User last replied: 2 years ago. Most recent reply: 2 years ago
  5. [resolved] How to debug slow response User last replied: 4 years ago. Most recent reply: 4 years ago
  6. Private posts and pages not showing for admin User last replied: 4 years ago. No replies since.
  7. [resolved] The $post->ID is not correct on some pages User last replied: 4 years ago. No replies since.
  8. Contact Form 7 not generating code User last replied: 4 years ago. No replies since.
  9. Can not edit pages anymore User last replied: 6 years ago. No replies since.
  10. Google Maps (iframe) deleted with TinyMCE and Advanced TinyMCE User last replied: 6 years ago. Most recent reply: 5 years ago
  11. subcategories display too far right in IE7 User last replied: 6 years ago. No replies since.
  12. [resolved] 500 error on New installation 2.3 User last replied: 6 years ago. Most recent reply: 6 years ago
  13. Help figuring out HTTP 500 Internal Server Error when installing User last replied: 6 years ago. Most recent reply: 6 years ago

Threads Started

  1. [Plugin: UpdraftPlus Backup and Restoration for WordPress] Excellent plugin!!! Started: 7 months ago No replies.
  2. [resolved] All Post and Page content missing, titles show Started: 1 year ago Most recent reply: 1 year ago.
  3. [Plugin: NextGEN Gallery] Add Gallery/Images and Options page not displaying Started: 2 years ago No replies.
  4. [resolved] How to debug slow response Started: 4 years ago Most recent reply: 4 years ago.
  5. Private posts and pages not showing for admin Started: 4 years ago No replies.
  6. [resolved] The $post->ID is not correct on some pages Started: 4 years ago Most recent reply: 4 years ago.
  7. Contact Form 7 not generating code Started: 4 years ago Most recent reply: 4 years ago.
  8. Google Maps (iframe) deleted with TinyMCE and Advanced TinyMCE Started: 6 years ago Most recent reply: 5 years ago.
  9. Can not edit pages anymore Started: 6 years ago Most recent reply: 6 years ago.
  10. subcategories display too far right in IE7 Started: 6 years ago Most recent reply: 6 years ago.
  11. Help figuring out HTTP 500 Internal Server Error when installing Started: 6 years ago Most recent reply: 6 years ago.