WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

futtta

User Activity

Recent Replies

  1. [Plugin: Autoptimize] Problems enabling the javascript and CSS options User last replied: 8 months ago. No replies since.
  2. slow website User last replied: 8 months ago. No replies since.
  3. [resolved] [Plugin: WP YouTube Lyte] Is this LazyLoading working? User last replied: 8 months ago. No replies since.
  4. [resolved] [Plugin: WP YouTube Lyte] Vimeo User last replied: 8 months ago. No replies since.
  5. [Plugin: Autoptimize] Plugin Improved YSlow from C to B User last replied: 8 months ago. No replies since.
  6. [Plugin: NextGEN Gallery] Chaotic Nextgen 2.0.0/2.0.2 - here: Autoptimize User last replied: 8 months ago. Most recent reply: 8 months ago
  7. [resolved] Autoptimize how to delet correctly.. User last replied: 8 months ago. No replies since.
  8. [Plugin: Autoptimize] Rewrite URLs? User last replied: 8 months ago. No replies since.
  9. [resolved] Autoptimize remove inline CSS from head tag User last replied: 8 months ago. Most recent reply: 8 months ago
  10. [resolved] [Plugin: WP YouTube Lyte] Video is not changing size User last replied: 8 months ago. Most recent reply: 8 months ago
  11. [resolved] [Plugin: WP YouTube Lyte] HTML5? User last replied: 8 months ago. Most recent reply: 8 months ago
  12. [resolved] [Plugin: Autoptimize] Discus Exclusion User last replied: 9 months ago. Most recent reply: 9 months ago
  13. [resolved] [Plugin: WP DoNotTrack] Bug in firefox User last replied: 9 months ago. No replies since.
  14. [Plugin: Autoptimize] Enabling optimize scripts breaks my homepage User last replied: 9 months ago. No replies since.
  15. [resolved] [Plugin: Autoptimize] Adds expires headers? User last replied: 9 months ago. No replies since.
  16. [Plugin: Simple Share Buttons Adder] great plugin + some performance tips User last replied: 9 months ago. Most recent reply: 8 months ago
  17. [Plugin: Simple Share Buttons Adder] ignore this User last replied: 9 months ago. No replies since.
  18. [resolved] [Plugin: Autoptimize] Controlling cache? User last replied: 9 months ago. No replies since.
  19. [Plugin: Autoptimize] error + solution User last replied: 9 months ago. Most recent reply: 9 months ago
  20. [resolved] [Plugin: WP DoNotTrack] Does work with 3.5.1?? User last replied: 9 months ago. Most recent reply: 9 months ago
  21. [Plugin: Lazy Load for Videos] Best youtube embed plugin User last replied: 9 months ago. No replies since.
  22. [Plugin: WP YouTube Lyte] Just what I needed User last replied: 9 months ago. No replies since.
  23. [resolved] [Plugin: Autoptimize] Empty Needle Warning User last replied: 9 months ago. No replies since.
  24. [Plugin: Autoptimize] Optimizing Minimized JavaScript User last replied: 10 months ago. No replies since.
  25. [resolved] [Plugin: WP YouTube Lyte] Cache issue User last replied: 10 months ago. Most recent reply: 10 months ago
  26. [resolved] [Plugin: WP YouTube Lyte] Possible to add a splash image? User last replied: 10 months ago. No replies since.
  27. [resolved] [Plugin: WP YouTube Lyte] How can I use this plugin in a theme? User last replied: 10 months ago. No replies since.
  28. [Plugin: WP YouTube Lyte] Feature request - load high res thumbnails User last replied: 10 months ago. No replies since.
  29. [resolved] [Plugin: Autoptimize] Should caches be disallowed with a robots.text? User last replied: 10 months ago. Most recent reply: 10 months ago
  30. [resolved] [Plugin: All in One SEO Pack] auto generated description issue User last replied: 10 months ago. No replies since.

Threads Started

No more topics posted.