WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

funbucket

User Activity

Recent Replies

  1. [resolved] Pages appearing twice on navigation bar User last replied: 6 years ago. No replies since.
  2. [resolved] problem with permalinks. User last replied: 6 years ago. Most recent reply: 6 years ago
  3. problem with permalinks User last replied: 7 years ago. No replies since.
  4. [resolved] Partial posts showing? User last replied: 7 years ago. No replies since.
  5. Major page problem User last replied: 7 years ago. Most recent reply: 7 years ago
  6. Vote for WordPress User last replied: 7 years ago. Most recent reply: 7 years ago
  7. Reducing server load User last replied: 7 years ago. No replies since.
  8. Upgrading to 2.1.1 User last replied: 7 years ago. Most recent reply: 7 years ago
  9. [resolved] Posting Flash User last replied: 7 years ago. No replies since.
  10. Image Verification User last replied: 7 years ago. Most recent reply: 7 years ago
  11. Issues with the WYSIWYG Editor User last replied: 7 years ago. No replies since.
  12. [resolved] If I upgrade to the new wordpress... User last replied: 7 years ago. No replies since.
  13. New WP Theme: Pimped out mac like User last replied: 7 years ago. Most recent reply: 7 years ago
  14. Correct code needed to add Google Adsense to sidebar.php area - not displaying User last replied: 7 years ago. No replies since.
  15. Feedback appreciated User last replied: 7 years ago. No replies since.
  16. [resolved] Question on Metatags User last replied: 7 years ago. No replies since.
  17. Backup Database from 1and1.com User last replied: 7 years ago. Most recent reply: 7 years ago
  18. [resolved] Move from /blog to root directory User last replied: 7 years ago. Most recent reply: 7 years ago

Threads Started

  1. [resolved] Pages appearing twice on navigation bar Started: 6 years ago Most recent reply: 6 years ago.
  2. [resolved] problem with permalinks. Started: 6 years ago Most recent reply: 6 years ago.
  3. Major page problem Started: 7 years ago Most recent reply: 7 years ago.
  4. problem with permalinks Started: 7 years ago Most recent reply: 7 years ago.
  5. [resolved] Partial posts showing? Started: 7 years ago Most recent reply: 7 years ago.
  6. Upgrading to 2.1.1 Started: 7 years ago Most recent reply: 7 years ago.
  7. Reducing server load Started: 7 years ago Most recent reply: 7 years ago.
  8. [resolved] Posting Flash Started: 7 years ago Most recent reply: 7 years ago.
  9. Image Verification Started: 7 years ago Most recent reply: 7 years ago.
  10. [resolved] If I upgrade to the new wordpress... Started: 7 years ago Most recent reply: 7 years ago.
  11. Feedback appreciated Started: 7 years ago Most recent reply: 7 years ago.
  12. [resolved] Question on Metatags Started: 7 years ago Most recent reply: 7 years ago.
  13. [resolved] Move from /blog to root directory Started: 7 years ago Most recent reply: 7 years ago.