WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

fotogenico

User Activity

Recent Replies

  1. [Plugin: Polylang] Keeping images for translated posts User last replied: 1 year ago. Most recent reply: 1 year ago
  2. Site crashed when updating theme User last replied: 1 year ago. No replies since.
  3. [resolved] [Theme: Hatch] Text problem on homepage User last replied: 1 year ago. Most recent reply: 1 year ago
  4. images in content don't show up anymore User last replied: 1 year ago. No replies since.
  5. Help with "Hatch" theme ! User last replied: 2 years ago. Most recent reply: 1 year ago
  6. can't edit posts User last replied: 2 years ago. No replies since.
  7. problem with media library User last replied: 2 years ago. No replies since.
  8. jQuery is not defined - Can't Upload Media Files User last replied: 2 years ago. Most recent reply: 1 year ago
  9. Images Not Appearing in Media Gallery User last replied: 2 years ago. Most recent reply: 2 years ago
  10. Migrating WP blog User last replied: 2 years ago. No replies since.
  11. Media Library Not Showing Images User last replied: 2 years ago. Most recent reply: 1 year ago
  12. [Plugin: SEO Friendly Images] Plugin is Broken, Here is a fixed version User last replied: 2 years ago. Most recent reply: 1 year ago

Threads Started

  1. Site crashed when updating theme Started: 1 year ago Most recent reply: 1 year ago.
  2. images in content don't show up anymore Started: 1 year ago Most recent reply: 1 year ago.
  3. can't edit posts Started: 2 years ago Most recent reply: 2 years ago.
  4. problem with media library Started: 2 years ago No replies.
  5. Migrating WP blog Started: 2 years ago Most recent reply: 2 years ago.