WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

fmucklo

User Activity

Recent Replies

  1. [Plugin: All-in-One Event Calendar] WordPress 3.6 update causes BlockUI error User last replied: 8 months ago. Most recent reply: 8 months ago
  2. [resolved] [Plugin: Sexy Login] WordPress 3.6 --> blockUI requires jQuery v1.2.3 or later User last replied: 8 months ago. Most recent reply: 6 months ago

Threads Started

  1. [Plugin: All-in-One Event Calendar] WordPress 3.6 update causes BlockUI error Started: 8 months ago Most recent reply: 8 months ago.