WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

fluentdesigns

User Activity

Recent Replies

  1. [resolved] [Plugin: SB Welcome Email Editor] Getting (unknown sender) in the From after upgrading User last replied: 2 years ago. Most recent reply: 2 years ago
  2. Lost DB but have wp_posts backup User last replied: 3 years ago. Most recent reply: 3 years ago
  3. Moved site and now uploaded images do not work User last replied: 3 years ago. Most recent reply: 3 years ago
  4. Dealer login / Client back end User last replied: 3 years ago. No replies since.
  5. Hiding posts in category from blog page User last replied: 4 years ago. No replies since.
  6. XML Parsing Error: not well-formed User last replied: 4 years ago. No replies since.
  7. Form Plugin with Purchase options User last replied: 5 years ago. No replies since.
  8. Best Podcasting Plugin? User last replied: 5 years ago. No replies since.
  9. First attempt at css within a Page, help! User last replied: 5 years ago. No replies since.
  10. WordPress 2.7.1 hacked User last replied: 5 years ago. Most recent reply: 5 years ago
  11. Restored DB, thumbnails dead User last replied: 5 years ago. No replies since.
  12. WP Super Cache killed my site User last replied: 5 years ago. Most recent reply: 4 years ago
  13. Move to MU? User last replied: 5 years ago. Most recent reply: 4 years ago
  14. User Submission Gallery User last replied: 5 years ago. Most recent reply: 5 years ago
  15. [Plugin: phpbb_recent_topics] Activating in 2.6 doesnt work User last replied: 6 years ago. Most recent reply: 5 years ago
  16. no visual editor when writing ! User last replied: 6 years ago. Most recent reply: 5 years ago
  17. Moved my site, no images show? User last replied: 6 years ago. No replies since.
  18. [Plugin: Popularity Contest] Plugin could not be activated because it triggered a fatal error. User last replied: 6 years ago. No replies since.
  19. Moving WP install, NO go User last replied: 6 years ago. Most recent reply: 6 years ago
  20. Theme built problem with cformsII User last replied: 6 years ago. Most recent reply: 6 years ago
  21. Two installs same version 2 diff wysiwyg User last replied: 6 years ago. No replies since.
  22. Can I use WP for this job? User last replied: 6 years ago. No replies since.
  23. Not displaying Horizontally User last replied: 6 years ago. Most recent reply: 6 years ago
  24. Adding Flash in Template User last replied: 6 years ago. Most recent reply: 6 years ago
  25. Figuring out WP version? User last replied: 6 years ago. Most recent reply: 6 years ago
  26. Want to add comments to my theme User last replied: 7 years ago. Most recent reply: 7 years ago
  27. Added Corner Banner User last replied: 7 years ago. No replies since.
  28. Problem with multiple templates User last replied: 7 years ago. Most recent reply: 6 years ago
  29. Arranging menu buttons User last replied: 7 years ago. Most recent reply: 7 years ago
  30. [resolved] Help with fixing my theme User last replied: 7 years ago. Most recent reply: 7 years ago

Threads Started

  1. Lost DB but have wp_posts backup Started: 3 years ago Most recent reply: 3 years ago.
  2. Moved site and now uploaded images do not work Started: 3 years ago Most recent reply: 3 years ago.
  3. Dealer login / Client back end Started: 3 years ago No replies.
  4. Hiding posts in category from blog page Started: 4 years ago Most recent reply: 4 years ago.
  5. WP Super Cache killed my site Started: 5 years ago Most recent reply: 4 years ago.
  6. Form Plugin with Purchase options Started: 5 years ago No replies.
  7. Best Podcasting Plugin? Started: 5 years ago No replies.
  8. First attempt at css within a Page, help! Started: 5 years ago Most recent reply: 5 years ago.
  9. Restored DB, thumbnails dead Started: 5 years ago Most recent reply: 5 years ago.
  10. User Submission Gallery Started: 5 years ago Most recent reply: 5 years ago.
  11. [Plugin: phpbb_recent_topics] Activating in 2.6 doesnt work Started: 6 years ago Most recent reply: 5 years ago.
  12. Moved my site, no images show? Started: 6 years ago Most recent reply: 6 years ago.
  13. Moving WP install, NO go Started: 6 years ago Most recent reply: 6 years ago.
  14. Theme built problem with cformsII Started: 6 years ago Most recent reply: 6 years ago.
  15. Two installs same version 2 diff wysiwyg Started: 6 years ago Most recent reply: 6 years ago.
  16. Can I use WP for this job? Started: 6 years ago No replies.
  17. Not displaying Horizontally Started: 6 years ago Most recent reply: 6 years ago.
  18. Problem with multiple templates Started: 7 years ago Most recent reply: 6 years ago.
  19. Adding Flash in Template Started: 6 years ago Most recent reply: 6 years ago.
  20. Figuring out WP version? Started: 6 years ago Most recent reply: 6 years ago.
  21. Adding a "Home" page Started: 7 years ago Most recent reply: 7 years ago.
  22. Want to add comments to my theme Started: 7 years ago Most recent reply: 7 years ago.
  23. Added Corner Banner Started: 7 years ago No replies.
  24. Arranging menu buttons Started: 7 years ago Most recent reply: 7 years ago.
  25. [resolved] Help with fixing my theme Started: 7 years ago Most recent reply: 7 years ago.
  26. New page link to url Started: 7 years ago Most recent reply: 7 years ago.
  27. Multiple Loops problem Started: 7 years ago No replies.
  28. Using CSS in Posts?? Started: 7 years ago Most recent reply: 7 years ago.
  29. Posting info to display seperatly Started: 7 years ago Most recent reply: 7 years ago.