WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

fishnyc22

User Activity

Recent Replies

  1. [resolved] [Plugin: WP Better Emails] HTML Tags in %content% now possible User last replied: 2 months ago. Most recent reply: 2 months ago
  2. [resolved] [Plugin: Post Thumbnail Editor] PTE on Windows Server (no images appear) User last replied: 4 months ago. No replies since.
  3. [resolved] [Plugin: Post Thumbnail Editor] Main Crop image not showing up User last replied: 5 months ago. No replies since.
  4. [closed] feature req: Media View: Default View & Image Size User last replied: 8 months ago. Most recent reply: 8 months ago
  5. [Plugin: Delete Pending Comments] Fantastic. Thanks! User last replied: 1 year ago. Most recent reply: 1 year ago
  6. [resolved] [Plugin: Post Thumbnail Editor] No Link to PTE on Manage Images modal User last replied: 1 year ago. No replies since.
  7. "Uploaded to this post" as default view User last replied: 1 year ago. Most recent reply: 1 year ago
  8. [Plugin: Gallery Metabox] Defining thumbnail size doesn't work anymore User last replied: 1 year ago. No replies since.
  9. [Plugin: Gallery Metabox] New 3.5 Media Interface User last replied: 1 year ago. Most recent reply: 7 months ago
  10. [resolved] [Plugin: Gallery Metabox] Ajax Refresh loses be_gallery_metabox_intro content. User last replied: 1 year ago. Most recent reply: 1 year ago
  11. [Plugin: Post Thumbnail Editor] Error: ""Couldn't find or generate metadata for image User last replied: 1 year ago. Most recent reply: 1 year ago
  12. [Plugin: Gravity Forms + Custom Post Types] Hidden Field pass to Custom Taxonomy User last replied: 2 years ago. Most recent reply: 1 year ago
  13. Migrating changes through environments User last replied: 2 years ago. No replies since.
  14. Image link doesn't set correctly ... other posts/threads aren't helping User last replied: 2 years ago. No replies since.
  15. Admin Posts pagination links broken User last replied: 2 years ago. No replies since.
  16. Tricky Setup with redirect from other server. Advice Please User last replied: 2 years ago. Most recent reply: 2 years ago
  17. query_posts that only have a single category User last replied: 2 years ago. No replies since.
  18. Plugin to Include Select You Tube videos in gallery User last replied: 2 years ago. No replies since.
  19. [Plugin: Status Updater] Doesn't' work with 3.3 with Custom Post Types User last replied: 2 years ago. Most recent reply: 2 years ago
  20. [Plugin: Share Buttons by AddToAny] [Plugin: AddToAny: Share/Bookmark/Email Buttons] Having strange issue with IE not loading any pages User last replied: 2 years ago. Most recent reply: 2 years ago
  21. [Plugin: Status Updater] VERY COOL User last replied: 3 years ago. No replies since.
  22. [resolved] Ultimate Post Type Manager - WordPress 3.1 User last replied: 3 years ago. Most recent reply: 2 years ago
  23. Edit Taxonomies in its own Menu area User last replied: 3 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Post Thumbnail Editor] PTE on Windows Server (no images appear) Started: 4 months ago Most recent reply: 4 months ago.
  2. [resolved] [Plugin: Post Thumbnail Editor] Main Crop image not showing up Started: 5 months ago Most recent reply: 5 months ago.
  3. [closed] feature req: Media View: Default View & Image Size Started: 1 year ago Most recent reply: 8 months ago.
  4. [Plugin: Delete Pending Comments] Fantastic. Thanks! Started: 1 year ago Most recent reply: 1 year ago.
  5. [resolved] [Plugin: Post Thumbnail Editor] No Link to PTE on Manage Images modal Started: 1 year ago Most recent reply: 1 year ago.
  6. [Plugin: Gallery Metabox] Defining thumbnail size doesn't work anymore Started: 1 year ago Most recent reply: 1 year ago.
  7. [resolved] [Plugin: Gallery Metabox] Ajax Refresh loses be_gallery_metabox_intro content. Started: 1 year ago Most recent reply: 1 year ago.
  8. [Plugin: Post Thumbnail Editor] Error: ""Couldn't find or generate metadata for image Started: 1 year ago Most recent reply: 1 year ago.
  9. [Plugin: Share Buttons by AddToAny] [Plugin: AddToAny: Share/Bookmark/Email Buttons] Having strange issue with IE not loading any pages Started: 2 years ago Most recent reply: 2 years ago.
  10. Tricky Setup with redirect from other server. Advice Please Started: 2 years ago Most recent reply: 2 years ago.
  11. query_posts that only have a single category Started: 2 years ago No replies.
  12. Plugin to Include Select You Tube videos in gallery Started: 2 years ago Most recent reply: 2 years ago.
  13. [Plugin: Status Updater] Doesn't' work with 3.3 with Custom Post Types Started: 2 years ago Most recent reply: 2 years ago.
  14. [Plugin: Status Updater] VERY COOL Started: 3 years ago No replies.
  15. Edit Taxonomies in its own Menu area Started: 3 years ago Most recent reply: 3 years ago.