WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

fetchblog

User Activity

Recent Replies

  1. Editing the Posts Page User last replied: 1 year ago. Most recent reply: 1 year ago
  2. Creating a Blog Template Page User last replied: 1 year ago. Most recent reply: 1 year ago
  3. Post Width is causing toolbar items not to show up User last replied: 1 year ago. No replies since.
  4. [resolved] Front Page is not showing up completely User last replied: 1 year ago. No replies since.
  5. [resolved] Editing the Navigation Menu User last replied: 2 years ago. No replies since.
  6. [resolved] [closed] [Template: Easel] Getting Rid of Space below Logo/Navigation Bar Help User last replied: 2 years ago. Most recent reply: 1 year ago
  7. [resolved] Getting Rid of Border on Website User last replied: 2 years ago. Most recent reply: 2 years ago
  8. [resolved] Logo Showing up behind content not above User last replied: 2 years ago. No replies since.
  9. [resolved] Moved Blog and now Posts are getting mixed up User last replied: 4 years ago. No replies since.
  10. Adding links to navigation? User last replied: 4 years ago. No replies since.
  11. [resolved] Customization Help Please!@!@ User last replied: 4 years ago. Most recent reply: 4 years ago
  12. [resolved] Have Problem with Post Tags User last replied: 4 years ago. No replies since.

Threads Started

  1. [resolved] [closed] [Template: Easel] Getting Rid of Space below Logo/Navigation Bar Help Started: 2 years ago Most recent reply: 1 year ago.
  2. Creating a Blog Template Page Started: 1 year ago Most recent reply: 1 year ago.
  3. Editing the Posts Page Started: 1 year ago Most recent reply: 1 year ago.
  4. Post Width is causing toolbar items not to show up Started: 1 year ago Most recent reply: 1 year ago.
  5. [resolved] Front Page is not showing up completely Started: 1 year ago Most recent reply: 1 year ago.
  6. [resolved] Editing the Navigation Menu Started: 2 years ago No replies.
  7. [resolved] Getting Rid of Border on Website Started: 2 years ago Most recent reply: 2 years ago.
  8. [resolved] Logo Showing up behind content not above Started: 2 years ago Most recent reply: 2 years ago.
  9. [resolved] Moved Blog and now Posts are getting mixed up Started: 4 years ago Most recent reply: 4 years ago.
  10. [resolved] Customization Help Please!@!@ Started: 4 years ago Most recent reply: 4 years ago.
  11. [resolved] Have Problem with Post Tags Started: 4 years ago No replies.