WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

esmi

User Activity

Recent Replies

  1. [resolved] Image Upload jumps to new page User last replied: 3 years ago. Most recent reply: 3 years ago
  2. [resolved] Can't get new menu to work. User last replied: 3 years ago. Most recent reply: 3 years ago
  3. Messed up wordpress URL, need to fix User last replied: 3 years ago. No replies since.
  4. Problem creating database wp User last replied: 3 years ago. Most recent reply: 3 years ago
  5. wp-content/uploads folder doesnt exist! User last replied: 3 years ago. No replies since.
  6. Edit theme options User last replied: 3 years ago. Most recent reply: 3 years ago
  7. Image not showing up User last replied: 3 years ago. Most recent reply: 3 years ago
  8. Display only posts from 1 category on main page User last replied: 3 years ago. Most recent reply: 3 years ago
  9. [resolved] Child Theme help before upgrade to 3.05 User last replied: 3 years ago. Most recent reply: 2 years ago
  10. Strange ie8 dashboard problem wp-admin hangs/freezes? User last replied: 3 years ago. Most recent reply: 3 years ago
  11. CSS troubles on Elegant Grunge Theme User last replied: 3 years ago. No replies since.
  12. [resolved] Removing Sidebar selectively User last replied: 3 years ago. Most recent reply: 3 years ago
  13. [resolved] Simple SideBar Nav - How Do I Change Text Size!? User last replied: 3 years ago. Most recent reply: 3 years ago
  14. Catalog plugin User last replied: 3 years ago. Most recent reply: 2 years ago
  15. [resolved] "404 | Page Not Found" error upon clickthrough to post User last replied: 3 years ago. Most recent reply: 3 years ago
  16. How to Summarize post in categories just like on my front page User last replied: 3 years ago. No replies since.
  17. Footer in sidebar, home page only User last replied: 3 years ago. No replies since.
  18. Where is wp-admin/import in new distributive? User last replied: 3 years ago. Most recent reply: 3 years ago
  19. Newbie Question User last replied: 3 years ago. No replies since.
  20. regetering my hosting details on wordpress User last replied: 3 years ago. No replies since.
  21. Style category tag individually User last replied: 3 years ago. Most recent reply: 3 years ago
  22. WordPress MultiSite Domain Change / Domain Mapping Problem User last replied: 3 years ago. Most recent reply: 3 years ago
  23. Domain Redirection and Error 404 User last replied: 3 years ago. No replies since.
  24. [resolved] I need to change my Username User last replied: 3 years ago. Most recent reply: 3 years ago
  25. How to display diffrent content based on the meta_value User last replied: 3 years ago. No replies since.
  26. click color changes to pink & won't turn back User last replied: 3 years ago. No replies since.
  27. [HELP] How to change In-Berlin theme to use Custom Menus? User last replied: 3 years ago. Most recent reply: 3 years ago
  28. [resolved] Wrong text when editing post User last replied: 3 years ago. No replies since.
  29. no images after installation of 3.0.5 User last replied: 3 years ago. No replies since.
  30. [resolved] Help- Log in Problem User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

No more topics posted.