WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

esmi

User Activity

Recent Replies

  1. How do I remove the basic widgets in my sidebar? User last replied: 3 years ago. Most recent reply: 3 years ago
  2. [resolved] Blog won't load since upgrading to 3.1 User last replied: 3 years ago. Most recent reply: 3 years ago
  3. Fail after upgrade to 3.1 on network install User last replied: 3 years ago. Most recent reply: 3 years ago
  4. [resolved] Fatal error: Maximum execution time of 60 seconds exceeded User last replied: 3 years ago. No replies since.
  5. please help! figuring out MySQL options for an already registered domain name... User last replied: 3 years ago. No replies since.
  6. wordpress 3.1 crashed my photo upload feature!!!!!!! User last replied: 3 years ago. Most recent reply: 3 years ago
  7. [resolved] I made a mistake. Really need your help. Please ;) User last replied: 3 years ago. No replies since.
  8. wp-paginate - Archives (just 2011) listing backwards User last replied: 3 years ago. No replies since.
  9. Cant Change site URL in wordpress!!! User last replied: 3 years ago. Most recent reply: 3 years ago
  10. question User last replied: 3 years ago. Most recent reply: 3 years ago
  11. The home page for this website doesn't have an H1 heading. User last replied: 3 years ago. No replies since.
  12. WARNING ERROR WHEN TRYING TO CHANGE THEME User last replied: 3 years ago. Most recent reply: 2 years ago
  13. disable left click for image User last replied: 3 years ago. No replies since.
  14. WP 3.1 - Problem Insert/edit link Button User last replied: 3 years ago. Most recent reply: 2 years ago
  15. The Events Calendar - Change Text Clour??? User last replied: 3 years ago. Most recent reply: 3 years ago
  16. [resolved] Category Redirect to Home User last replied: 3 years ago. Most recent reply: 3 years ago
  17. CATEGORIES GONE User last replied: 3 years ago. Most recent reply: 3 years ago
  18. Category pages no longer working User last replied: 3 years ago. Most recent reply: 3 years ago
  19. [resolved] Bottom Navigation on site User last replied: 3 years ago. Most recent reply: 3 years ago
  20. 3.04 -> 3.1 upgrade, win2k, IIS5, cannot login to Admin User last replied: 3 years ago. Most recent reply: 3 years ago
  21. Customizing the way posts appear on homepage User last replied: 3 years ago. Most recent reply: 3 years ago
  22. Drop Down Menu in Twenty-Ten Disappears User last replied: 3 years ago. Most recent reply: 3 years ago
  23. [resolved] [closed] How do I change my forum username or delete my account? User last replied: 3 years ago. Most recent reply: 3 years ago
  24. [resolved] ChaoticSoul Lowercase Title User last replied: 3 years ago. Most recent reply: 3 years ago
  25. Pages screen in admin is blank User last replied: 3 years ago. Most recent reply: 3 years ago
  26. no login on my website User last replied: 3 years ago. Most recent reply: 3 years ago
  27. [resolved] Loopping images in header banner User last replied: 3 years ago. No replies since.
  28. [resolved] Reduced menus in WP3.1 User last replied: 3 years ago. Most recent reply: 3 years ago
  29. [closed] A Revolution in Widget Management User last replied: 3 years ago. No replies since.
  30. Media Settings not working User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

No more topics posted.