WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

erikas_boy

User Activity

Recent Replies

  1. [resolved] [Plugin: WOW Slider] Updated Wow, slideshow gone User last replied: 11 months ago. Most recent reply: 11 months ago
  2. [Plugin: WordPress SEO by Yoast] Using meta-description in loop User last replied: 1 year ago. No replies since.
  3. [resolved] Multiple Loops not showing the_content in 2nd loop User last replied: 1 year ago. No replies since.
  4. [resolved] [Plugin: Rapid Twitter Widget] Widget stopped working User last replied: 1 year ago. Most recent reply: 1 year ago
  5. [resolved] [Plugin: Mint Sliders] Nav buttons User last replied: 2 years ago. No replies since.
  6. Do not show comments when the page is mydomain.com/contact User last replied: 2 years ago. Most recent reply: 2 years ago
  7. How to recover deleted database? User last replied: 2 years ago. Most recent reply: 2 years ago
  8. 301 redirecting old blog URLs to new ones User last replied: 2 years ago. No replies since.
  9. Novice WordPress user needs help, please? User last replied: 2 years ago. No replies since.
  10. [resolved] Page Structure Problem with Smaller Window Size User last replied: 2 years ago. Most recent reply: 2 years ago
  11. How to create a page with Javascript content on WordPress User last replied: 2 years ago. Most recent reply: 2 years ago
  12. Cannot install TinyMCE plugin User last replied: 2 years ago. Most recent reply: 2 years ago
  13. Evolve Theme Menu Navigation Java User last replied: 2 years ago. No replies since.
  14. How to integrate existing HTML to wordpress? User last replied: 2 years ago. No replies since.
  15. Problem with $do_not_duplicate[] = $post->ID; User last replied: 2 years ago. No replies since.
  16. filer is_page() not working right User last replied: 2 years ago. No replies since.
  17. [Plugin: Cross Slide Cross Fade] Settings page in back-end getting redirected User last replied: 3 years ago. No replies since.
  18. [Plugin: Sharedaddy] Facebook recommend? User last replied: 3 years ago. No replies since.
  19. Contact Form 7 conflicts with All in One SEO Pack User last replied: 3 years ago. Most recent reply: 3 years ago
  20. [Plugin: Portfolio Slideshow] No autoplay? User last replied: 4 years ago. Most recent reply: 3 years ago
  21. [Plugin: Contact Form 7] WP-reCAPTCHA add on does NOT support theme selection! User last replied: 4 years ago. Most recent reply: 4 years ago
  22. [resolved] 500 Internal Server Error on plug-ins tab User last replied: 4 years ago. No replies since.
  23. Bullets in sidebar User last replied: 4 years ago. No replies since.
  24. Background Moving User last replied: 4 years ago. No replies since.
  25. [resolved] Using capitalization in navigation bar titles? (Revolution Church theme) User last replied: 4 years ago. Most recent reply: 4 years ago
  26. [resolved] Text not taking the font in the stylesheet... User last replied: 4 years ago. No replies since.
  27. [resolved] Template shifts left a few pixels on single post User last replied: 4 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: WOW Slider] Updated Wow, slideshow gone Started: 11 months ago Most recent reply: 11 months ago.
  2. [Plugin: WordPress SEO by Yoast] Using meta-description in loop Started: 1 year ago No replies.
  3. [resolved] Multiple Loops not showing the_content in 2nd loop Started: 1 year ago Most recent reply: 1 year ago.
  4. [resolved] [Plugin: Mint Sliders] Nav buttons Started: 2 years ago Most recent reply: 2 years ago.
  5. Problem with $do_not_duplicate[] = $post->ID; Started: 2 years ago Most recent reply: 2 years ago.
  6. filer is_page() not working right Started: 2 years ago No replies.
  7. [Plugin: Cross Slide Cross Fade] Settings page in back-end getting redirected Started: 3 years ago No replies.
  8. [Plugin: Sharedaddy] Facebook recommend? Started: 3 years ago No replies.
  9. [resolved] 500 Internal Server Error on plug-ins tab Started: 4 years ago Most recent reply: 4 years ago.
  10. [resolved] Template shifts left a few pixels on single post Started: 4 years ago Most recent reply: 4 years ago.