WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

EpicKris

User Activity

Recent Replies

  1. YouTube Direct Plugin User last replied: 1 year ago. Most recent reply: 1 year ago
  2. [Plugin: WP-Trader] Fatal Error Announce & Scrape User last replied: 1 year ago. Most recent reply: 1 year ago
  3. Dungeons & Dragons Plugin User last replied: 2 years ago. Most recent reply: 1 year ago
  4. HTML editor not working. User last replied: 2 years ago. No replies since.
  5. If add_menu_page User last replied: 2 years ago. No replies since.
  6. [resolved] Remove 'Home' From Menu User last replied: 3 years ago. No replies since.
  7. Home Menu Item Not Customisable User last replied: 3 years ago. No replies since.
  8. [resolved] Users Not Receiving Activation Email User last replied: 3 years ago. No replies since.
  9. Custom Registration & Login User last replied: 3 years ago. Most recent reply: 3 years ago
  10. [resolved] Post Pages Not Created User last replied: 3 years ago. Most recent reply: 3 years ago
  11. [resolved] network sites and main site pages dont appear (fresh install) User last replied: 3 years ago. Most recent reply: 3 years ago
  12. Permalinks Do Not Work User last replied: 3 years ago. No replies since.
  13. New Site / Existing Site User last replied: 3 years ago. Most recent reply: 3 years ago
  14. [resolved] MultiSite with Same Users User last replied: 3 years ago. No replies since.

Threads Started

  1. YouTube Direct Plugin Started: 2 years ago Most recent reply: 1 year ago.
  2. [Plugin: WP-Trader] Fatal Error Announce & Scrape Started: 1 year ago Most recent reply: 1 year ago.
  3. Dungeons & Dragons Plugin Started: 2 years ago Most recent reply: 1 year ago.
  4. HTML editor not working. Started: 2 years ago Most recent reply: 2 years ago.
  5. If add_menu_page Started: 2 years ago Most recent reply: 2 years ago.
  6. [resolved] Remove 'Home' From Menu Started: 3 years ago Most recent reply: 3 years ago.
  7. Home Menu Item Not Customisable Started: 3 years ago Most recent reply: 3 years ago.
  8. [resolved] Users Not Receiving Activation Email Started: 3 years ago Most recent reply: 3 years ago.
  9. Custom Registration & Login Started: 3 years ago Most recent reply: 3 years ago.
  10. [resolved] Post Pages Not Created Started: 3 years ago Most recent reply: 3 years ago.
  11. Permalinks Do Not Work Started: 3 years ago No replies.
  12. New Site / Existing Site Started: 3 years ago Most recent reply: 3 years ago.
  13. [resolved] MultiSite with Same Users Started: 3 years ago Most recent reply: 3 years ago.