WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

embedplus

User Activity

Recent Replies

  1. [Plugin: YouTube] Is it LEGAL embedding YOUTUBE videos to other websites ?? User last replied: 3 days ago. No replies since.
  2. [resolved] [Plugin: YouTube] Youtube by embedplus not working WP 3.9 with firefox today User last replied: 5 days ago. No replies since.
  3. [resolved] [Plugin: YouTube] Sorry, that username does not have any videos. User last replied: 1 week ago. No replies since.
  4. [Plugin: YouTube] Be honest! User last replied: 1 week ago. No replies since.
  5. [resolved] [Plugin: YouTube] Conflict with JetPack User last replied: 1 week ago. No replies since.
  6. [resolved] [Plugin: YouTube] Related videos still showing User last replied: 1 week ago. No replies since.
  7. [resolved] [Plugin: YouTube] Force HD Not Working User last replied: 1 week ago. No replies since.
  8. [resolved] [Plugin: YouTube] Not embed video with "--" in the code User last replied: 4 weeks ago. No replies since.
  9. [Plugin: YouTube Advanced by Embed Plus] Too Complicated User last replied: 1 month ago. No replies since.
  10. [resolved] [Plugin: YouTube Advanced by Embed Plus] Plugin is loading Shockwave User last replied: 1 month ago. No replies since.
  11. [Plugin: YouTube] Doesn't work with IE or Chrome when inserting video User last replied: 1 month ago. No replies since.
  12. Embed Plus and Chrome problems User last replied: 1 month ago. No replies since.
  13. [resolved] [Plugin: YouTube Advanced by Embed Plus] No video in hd User last replied: 1 month ago. No replies since.
  14. [resolved] [Plugin: YouTube] HD option - Turns the screen to Black User last replied: 2 months ago. No replies since.
  15. [resolved] [Plugin: YouTube] Black HD Videos User last replied: 2 months ago. No replies since.
  16. [resolved] [Plugin: YouTube] Volume 20% User last replied: 2 months ago. No replies since.
  17. [closed] [Plugin: YouTube] Be Aware ! User last replied: 2 months ago. Most recent reply: 2 months ago
  18. [resolved] [Plugin: YouTube Advanced by Embed Plus] Demo of Pro version User last replied: 3 months ago. No replies since.
  19. [resolved] [Plugin: YouTube Advanced by Embed Plus] https dont work! User last replied: 4 months ago. No replies since.
  20. [resolved] [Plugin: YouTube] Not working User last replied: 4 months ago. No replies since.
  21. [resolved] [Plugin: YouTube] Related videos User last replied: 4 months ago. No replies since.
  22. [resolved] [Plugin: YouTube] Mute Audio User last replied: 4 months ago. No replies since.
  23. [Plugin: YouTube] Useless as of version 6 User last replied: 5 months ago. No replies since.
  24. [resolved] [Plugin: YouTube] no video, only the link shows User last replied: 5 months ago. No replies since.
  25. [resolved] [Plugin: YouTube] Show/hide player controls User last replied: 5 months ago. No replies since.
  26. [Plugin: YouTube] Terribe User last replied: 5 months ago. No replies since.
  27. [Plugin: YouTube Advanced by Embed Plus] Rubbish User last replied: 5 months ago. No replies since.
  28. [closed] [Plugin: YouTube] PRO version + Multisite User last replied: 5 months ago. Most recent reply: 5 months ago
  29. [resolved] [Plugin: YouTube] Video does not display or run User last replied: 5 months ago. No replies since.
  30. [Plugin: YouTube] fail User last replied: 6 months ago. No replies since.