WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

eliorivero

User Activity

Recent Replies

  1. Cannot login to my site, “fatal error” message. Help! User last replied: 2 months ago. Most recent reply: 2 months ago
  2. widget appearing on password protect page User last replied: 2 months ago. Most recent reply: 2 months ago
  3. Blurry Feature Image In Store User last replied: 2 months ago. Most recent reply: 2 months ago
  4. [resolved] My most recent post appears as '146' User last replied: 2 months ago. Most recent reply: 2 months ago
  5. All stats are blank. Please help! User last replied: 2 months ago. No replies since.
  6. [resolved] How can I show more results in category and tag searches? User last replied: 2 months ago. Most recent reply: 2 months ago
  7. [resolved] Soundcloud embed doesn't work anymore User last replied: 2 months ago. Most recent reply: 2 months ago
  8. [Plugin: Find replace] has_cap was called with an argument that is deprecated + fix User last replied: 4 months ago. No replies since.
  9. Looping through tables User last replied: 5 months ago. No replies since.
  10. [resolved] [Plugin: Jetpack by WordPress.com] Suppress Infinite Blog with WooCommerce User last replied: 9 months ago. No replies since.
  11. Add an option in Pages Action drop down User last replied: 10 months ago. Most recent reply: 10 months ago
  12. I cant access the Visual tab when Adding/Editing page User last replied: 10 months ago. Most recent reply: 10 months ago
  13. [resolved] Adjust item menu width User last replied: 10 months ago. Most recent reply: 10 months ago
  14. [Theme: Stitch] Possible bug with widgets? User last replied: 12 months ago. No replies since.
  15. Filter post within a category by year User last replied: 12 months ago. No replies since.
  16. php error User last replied: 1 year ago. Most recent reply: 1 year ago
  17. configuring the wp-config.php file User last replied: 1 year ago. Most recent reply: 1 year ago
  18. TimThumb Points to Invalid Image?!? User last replied: 1 year ago. No replies since.
  19. Parse error: syntax error, unexpected T_STRING, expecting ',' or ';' User last replied: 1 year ago. No replies since.
  20. Unable to embed vimeo User last replied: 1 year ago. Most recent reply: 1 year ago
  21. Posts... in future! User last replied: 1 year ago. Most recent reply: 1 year ago
  22. [resolved] geting 404 for all the internal pages User last replied: 1 year ago. Most recent reply: 1 year ago
  23. [resolved] Static home page and separate blog page User last replied: 1 year ago. Most recent reply: 1 year ago
  24. Featured Images not Displaying on Facebook Links User last replied: 1 year ago. Most recent reply: 2 months ago
  25. [resolved] How to add margins on pages User last replied: 1 year ago. Most recent reply: 1 year ago
  26. Removing "Register" link under login box window User last replied: 1 year ago. Most recent reply: 1 year ago