WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

ejk

User Activity

Recent Replies

  1. [Plugin: Peter's Login Redirect] ERROR: Unknown error updating role-specific URL for role User last replied: 3 years ago. Most recent reply: 2 years ago
  2. Can't add links in blog post User last replied: 5 years ago. No replies since.
  3. [Register Plus Plugin 3.5.1] date field bug User last replied: 5 years ago. Most recent reply: 5 years ago
  4. Looking for "Search Users" plugin User last replied: 5 years ago. Most recent reply: 4 years ago
  5. Preview button gives 404 / page not found User last replied: 5 years ago. No replies since.
  6. Gallery code showing archive & category view User last replied: 5 years ago. No replies since.
  7. [resolved] User first name User last replied: 5 years ago. No replies since.
  8. [Plugin: Register Plus] Any way to set default Display Name to First Last? User last replied: 5 years ago. Most recent reply: 4 years ago
  9. Add Media - Insert Image in Post not working User last replied: 5 years ago. Most recent reply: 4 years ago
  10. Blank white screen when inserting image, User last replied: 5 years ago. Most recent reply: 5 years ago
  11. Can't insert picture in post with 2.5 User last replied: 5 years ago. Most recent reply: 5 years ago
  12. Why Are My Podpress Videos Letterboxed? User last replied: 6 years ago. No replies since.
  13. Database backup inserting weird characters into links User last replied: 6 years ago. No replies since.
  14. image upload problems in 2.1 User last replied: 7 years ago. No replies since.
  15. image upload in 2.1 error User last replied: 7 years ago. No replies since.

Threads Started

  1. [Plugin: Register Plus] Any way to set default Display Name to First Last? Started: 5 years ago Most recent reply: 4 years ago.
  2. Preview button gives 404 / page not found Started: 5 years ago Most recent reply: 5 years ago.
  3. Database backup inserting weird characters into links Started: 6 years ago No replies.